e46fanatics.de - Das BMW Forum für alle E46 Fahrer  

e46fanatics - Home / Forum Heutige Beiträge Wallpaper E46 Wiki Showroom twitter RSS Feed
Zurück   e46fanatics.de | Das BMW Forum für alle E46 Fahrer > CarHiFi, Multimedia & Navi > Car HiFi & Multimedia > Intravee II

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 22.12.2009, 10:01   #18
..:: Member ::..

 
Benutzerbild von thomasd

 
Fahrzeug: E46 320d Touring 12/2002
Registriert seit: 02.11.2009
Ort: Straßkirchen
Beiträge: 19




Onlinezeit: 14 Stunden 55 Minuten 22 Sekunden

Standard

Hi,

mein Adapter ist heute gekommen und ich hab auch die Position meines iPods und die Halteschale schon angepasst damit man alles vernünftig anschließen kann.

Kurzer Testlauf im Auto war posititv:
- Steuerung und Sound funktionieren wie gewohnt
- iPod wird geladen (Stromsymbol/Blitz innerhalb des Akkusymbols wird angezeigt)



Leider hab ich das Gefühl, dass der Scosche passPORT Ladeadapter sehr locker mit dem iPod verbunden ist und nicht so schön "einrastet" wie die original Apple Stecker bzw. der Stecker des KCA-420i.

Ist das normal bzw. bei euch auch so?

Über ein kurzes Feedback würde ich mich sehr freuen.....

Danke

Gruß Tom
thomasd ist offline  

Mit Zitat antworten
Alt 23.12.2009, 15:20   #19
..:: Member ::..

 
Benutzerbild von Lumpinator

 
Fahrzeug: E46 330d Touring
Registriert seit: 19.12.2008
Ort: Altdorf
Beiträge: 56




Onlinezeit: 3 Tage 4 Stunden 58 Minuten 19 Sekunden

Standard

ja das ist bei mir auch so. hab schon überlegt noch ein kabel zu nehmen und den adapter "durchzuschleifen". das vorn am Iphone der Stecker ist der einrastet und der Stecker nicht mehr so lang ist. wie hast du das Iphone verbaut bzw. hast Du Bilder? Meins liegt nämlich bis jetzt in der Mittelkonsole. Sieht eben nicht so schön aus.

Grüße
Lumpinator ist offline  

Mit Zitat antworten
Alt 23.12.2009, 23:36   #20
..:: Member ::..

 
Benutzerbild von thomasd

 
Fahrzeug: E46 320d Touring 12/2002
Registriert seit: 02.11.2009
Ort: Straßkirchen
Beiträge: 19




Onlinezeit: 14 Stunden 55 Minuten 22 Sekunden

Standard

Zitat:
Zitat von Lumpinator Beitrag anzeigen
ja das ist bei mir auch so. hab schon überlegt noch ein kabel zu nehmen und den adapter "durchzuschleifen". das vorn am Iphone der Stecker ist der einrastet und der Stecker nicht mehr so lang ist. wie hast du das Iphone verbaut bzw. hast Du Bilder? Meins liegt nämlich bis jetzt in der Mittelkonsole. Sieht eben nicht so schön aus.

Grüße
Ich verweise hier auf folgenden Thread - Link - allerdings hab ich die Schale / Halterung des iPods um 90° gedreht, da der Anschluss des Kabels durch den Scosche passPORT Ladeadapter länger wird und das Ganze sonst nicht mehr gepasst hätte.

Vielleicht stell ich morgen nochmal aktuelle Fotos online ......

EDIT:
Thread aktualisiert - neue Fotos vom 24-12-2009 sind online
thomasd ist offline  

Mit Zitat antworten
Alt 24.12.2009, 02:29   #21
..:: VIP-Member ::..

 
Benutzerbild von TurricanM3

 
Fahrzeug: E46 M3 SMG Individual
Registriert seit: 17.03.2009
Ort: Nähe Olpe
Beiträge: 244




Onlinezeit: 1 Woche 1 Tag 11 Stunden 29 Minuten 11 Sekunden

Standard

Na toll, ich dachte das Problem hätten nur die Nanos...

Habe heute meinen iPod Classic 160GB erhalten, aber leider noch nicht das Intravee, kann also noch nicht testen.

Werde ich also auch nicht aufladen können, oder ist das Glückssache? Eine Liste gibts nicht oder woran liegt das?
TurricanM3 ist offline  

Mit Zitat antworten
Alt 24.12.2009, 12:24   #22
..:: Member ::..

 
Benutzerbild von thomasd

 
Fahrzeug: E46 320d Touring 12/2002
Registriert seit: 02.11.2009
Ort: Straßkirchen
Beiträge: 19




Onlinezeit: 14 Stunden 55 Minuten 22 Sekunden

Standard

Zitat:
Zitat von TurricanM3 Beitrag anzeigen
Na toll, ich dachte das Problem hätten nur die Nanos...

Habe heute meinen iPod Classic 160GB erhalten, aber leider noch nicht das Intravee, kann also noch nicht testen.

Werde ich also auch nicht aufladen können, oder ist das Glückssache? Eine Liste gibts nicht oder woran liegt das?
Bei mir war es umgekehrt:
-Ipod nano 8 Gb (Modell 3G) wurde ohne zusätzlichen Adpater geladen
-Ipod classic 160 Gb (aktuelles Modell - laut Wikipedia der 6G) wird nur mit Scosche passPORT Ladeadapter geladen.

Frohe Weihnachten


Zitat:
Zitat von thomasd Beitrag anzeigen
Ich verweise hier auf folgenden Thread - Link

EDIT:
Thread aktualisiert - neue Fotos vom 24-12-2009 sind online
neue Fotos vom 24-12-2009 sind online
thomasd ist offline  

Mit Zitat antworten
Alt 24.12.2009, 15:01   #23
..:: VIP-Member ::..

 
Benutzerbild von TurricanM3

 
Fahrzeug: E46 M3 SMG Individual
Registriert seit: 17.03.2009
Ort: Nähe Olpe
Beiträge: 244




Onlinezeit: 1 Woche 1 Tag 11 Stunden 29 Minuten 11 Sekunden

Standard

Zitat:
Zitat von thomasd Beitrag anzeigen
Bei mir war es umgekehrt:
-Ipod nano 8 Gb (Modell 3G) wurde ohne zusätzlichen Adpater geladen
-Ipod classic 160 Gb (aktuelles Modell - laut Wikipedia der 6G) wird nur mit Scosche passPORT Ladeadapter geladen.

Frohe Weihnachten




neue Fotos vom 24-12-2009 sind online
Lässt sich das irgendwie ohne Testen herausfinden? Ich hab ein aktuelles Neugerät gekauft, stehen die Chancen dann eher schlecht? Oder ist hier jemand der ein neues ebenso laden kann?

Ebenso frohe Weihnachten!
TurricanM3 ist offline  

Mit Zitat antworten
Alt 24.12.2009, 15:31   #24
..:: Member ::..

 
Benutzerbild von thomasd

 
Fahrzeug: E46 320d Touring 12/2002
Registriert seit: 02.11.2009
Ort: Straßkirchen
Beiträge: 19




Onlinezeit: 14 Stunden 55 Minuten 22 Sekunden

Standard

Zitat:
Zitat von TurricanM3 Beitrag anzeigen
Lässt sich das irgendwie ohne Testen herausfinden? Ich hab ein aktuelles Neugerät gekauft, stehen die Chancen dann eher schlecht? Oder ist hier jemand der ein neues ebenso laden kann?

Ebenso frohe Weihnachten!
Meinen iPod classic habe ich am 16.11.2009 beim Media Markt erworben und laut iTunes befindet sich aktuell die Software ver 2.0.3 auf dem Gerät. Die Version 2.0.4 wurde aber eben von iTunes zum Download angeboten und wird gleich mal updated.

Kennt jemand eine Möglichkeit um die Hardwareversion sicher zu bestimmen?

Eine Übersicht welche Geräte mit oder ohne Adapter laden kenne ich leider nicht.

Sowohl auf den Seiten zum KCA-420i als auch im Handbuch ist von Alpine dazu nichts angegeben.
Homepage
Manual als PDF

Auf die Schnelle habe ich dazu auch nichts gefunden.

Kann hier jemand Licht ins Dunkel bringen?

Danke

EDIT:
laut http://www.nycipodplanet.com/ident-ipod.html hat mein iPod folgende Daten:

Serial number: xxxxxxxxxxx (cleaned up from 'xxxxxxxxxxx')
Name: iPod Classic (Generation 3 / Late 20009)
Group1: iPod
Group2: Classic
Generation: 3
ModelCode: ipod_classic_late_09
Colour: Black
Capacity: 160GB
Memory - number of slots: Please tell us how many memory (RAM) slots this machine has.
Factory: 8K (China)
External link: Technical specifications by apple-history.com
Model introduced: 2009
Production year: 2009
Production week: 40 (October)
Production number: 15226 (within this week)
thomasd ist offline  

Mit Zitat antworten
Alt 24.12.2009, 18:30   #25
..:: VIP-Member ::..

 
Benutzerbild von TurricanM3

 
Fahrzeug: E46 M3 SMG Individual
Registriert seit: 17.03.2009
Ort: Nähe Olpe
Beiträge: 244




Onlinezeit: 1 Woche 1 Tag 11 Stunden 29 Minuten 11 Sekunden

Standard

Meiner diese:

Name: iPod Classic (Generation 3 / Late 20009)
Group1: iPod
Group2: Classic
Generation: 3
ModelCode: ipod_classic_late_09
Colour: Please tell us what colour this iPod is.
Capacity: 160GB
Memory - number of slots: Please tell us how many memory (RAM) slots this machine has.
Factory: 8K (China)
External link: Technical specifications by apple-history.com
Model introduced: 2009
Production year: 2009
Production week: 45 (November)
Production number: 30376 (within this week)
TurricanM3 ist offline  

Mit Zitat antworten
Alt 24.12.2009, 18:49   #26
..:: Member ::..

 
Benutzerbild von thomasd

 
Fahrzeug: E46 320d Touring 12/2002
Registriert seit: 02.11.2009
Ort: Straßkirchen
Beiträge: 19




Onlinezeit: 14 Stunden 55 Minuten 22 Sekunden

Standard

Zitat:
Zitat von thomasd Beitrag anzeigen

laut Hier identifizieren Sie Ihr Modell hat mein iPod folgende Daten:

Serial number: xxxxxxxxxxx (cleaned up from 'xxxxxxxxxxx')
Name: iPod Classic (Generation 3 / Late 20009)
Group1: iPod
Group2: Classic
Generation: 3
ModelCode: ipod_classic_late_09
Colour: Black
Capacity: 160GB
Memory - number of slots: Please tell us how many memory (RAM) slots this machine has.
Factory: 8K (China)
External link: Technical specifications by apple-history.com
Model introduced: 2009
Production year: 2009
Production week: 40 (October)
Production number: 15226 (within this week)
Zitat:
Zitat von TurricanM3 Beitrag anzeigen
Meiner diese:

Name: iPod Classic (Generation 3 / Late 20009)
Group1: iPod
Group2: Classic
Generation: 3
ModelCode: ipod_classic_late_09
Colour: Please tell us what colour this iPod is.
Capacity: 160GB
Memory - number of slots: Please tell us how many memory (RAM) slots this machine has.
Factory: 8K (China)
External link: Technical specifications by apple-history.com
Model introduced: 2009
Production year: 2009
Production week: 45 (November)
Production number: 30376 (within this week)
Ich denke du benötigst genau so wie ich den Ladeadapter .....
thomasd ist offline  

Mit Zitat antworten
Alt 24.12.2009, 19:02   #27
..:: VIP-Member ::..

 
Benutzerbild von TurricanM3

 
Fahrzeug: E46 M3 SMG Individual
Registriert seit: 17.03.2009
Ort: Nähe Olpe
Beiträge: 244




Onlinezeit: 1 Woche 1 Tag 11 Stunden 29 Minuten 11 Sekunden

Standard

Das befürchte ich auch, werde auf jeden Fall berichten.
TurricanM3 ist offline  

Mit Zitat antworten
Alt 22.03.2010, 18:16   #28
..:: Member ::..

 
Fahrzeug: e46 330D Touring
Registriert seit: 24.12.2009
Beiträge: 23




Onlinezeit: 1 Tag 1 Stunde 49 Minuten 36 Sekunden

Standard

Hallo zusammen,
so, da mein iPhone nun auch mit dem Intravee funzt, möcht ich natürlich gerne, dass es auch geladen wird. Ich hab auf der bekannten Auktionsseite (Ihr wisst schon...) Angebote aus Fernost gesehen, die preislich etwa für die Hälfte (ca. 20 US$ inkl. Versand) gehen im Vergleich zum Scosche Adapter... hat da jemand Erfahrungen mit? Ich würd gerne nen Link posten, mir ist nicht ganz klar, ob das erlaubt ist...
Gruss
nick
pumraw ist offline  

Mit Zitat antworten
Alt 11.08.2014, 21:25   #29
..:: VIP-Member ::..

 
Benutzerbild von xscout77

 
Fahrzeug: 320i Touring
weitere(s) Fahrzeug(e):
BMW R1200C
Registriert seit: 19.01.2009
Ort: München
Beiträge: 271




Onlinezeit: 1 Woche 6 Tage 11 Stunden 54 Minuten 38 Sekunden

Standard

Ich habe am Wochenende die aktuelle Firmware auf mein Intravee spielen lassen, aber nun ein Problem mit meinem Ipod 3G.
Da das Intravee seid fünf Jahren nicht upgedatet wurde (weil nicht benutzt), bilde ich mir ein, dass das Laden des Ipods damals kein Problem war und ich diesen Adapter auch nicht brauchte.
Auch nach dem Update ist es so, dass der Ipod das Ladesymbol anzeigt, wenn er am Intravee hängt und das Gerät (Intravee) eingeschaltet ist.
Allerdings habe ich zum einem das Problem, dass der Ipod in den Schlafmodus geht (von dem Problem mit dem KCA habe ich gelesen), aber auch, dass die Batterie ratz fatz leer ist.
Bsp: Gestern morgen habe ich den Ipod angeschlossen, allerdings nicht benutzt und gestern abend war die Batterie leer.
Wenn ich nun den Adapter kaufe, ist das Problem damit behoben? Wird er dann dauerhaft geladen?
Wie gesagt, angeschlossen ans Intravee und bei laufender Hifianlage zeigt der Ipod das Ladesymbol auch ohne Adapter an.

Gruss

Christian
xscout77 ist offline  

Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


LinkBacks (?)
LinkBack to this Thread: http://www.e46fanatics.de/intravee-ii/5500-ipod-iphone-3g-aufladen-via-intravee-ii.html
Erstellt von For Type Datum Hits
Untitled document This thread Refback 18.04.2016 21:21 2
iPod/iPhone 3G aufladen via Intravee II - Seite 2 - e46fanatics.de | Das BMW Forum fr alle E46 Fahrer This thread Refback 10.11.2014 12:11 22
iPod/iPhone 3G aufladen via Intravee II - e46fanatics.de | Das BMW Forum fr alle E46 Fahrer This thread Refback 25.09.2014 06:32 8
BMW-Treff Forum - 3er E46 Die perfekte Ipod Integration / E46 16:9 Monitor This thread Refback 19.11.2011 14:32 2
3er E46 - Die perfekte Ipod Integration / E46 16:9 Monitor - Seite 35 - BMW-Treff Forum This thread Refback 09.03.2010 14:58 4
BMW-Treff Forum - Die perfekte Ipod Integration / E46 16:9 Monitor This thread Refback 07.01.2010 13:39 2
BMW-Treff Forum Archive - Die perfekte Ipod Integration / E46 16:9 Monitor This thread Refback 24.06.2009 17:42 1
Die perfekte Ipod Integration / E46 16:9 Monitor - BMW-Treff Forum This thread Refback 15.06.2009 20:41 32
Untitled document This thread Refback 12.06.2009 07:31 11


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:06 Uhr.


Diese Webseite ist keine offizielle Webseite der BMW AG, einer ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG. Soweit nicht anders angegeben, sind Markenzeichen auf dieser Website markenrechtlich zugunsten der BMW AG, einer Ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG geschützt. Dies gilt insbesondere für Marken, Typenbezeichnungen, Logos und Embleme. Die Verwendung der SWIZÖL/SWISSVAX Logo's wurde zur Nutzung auf www.e46fanatics.de von der SWISSVAX AG genehmigt. Alle Inhalte sind privat und ohne kommerzielle Interessen.


powered by e46fanatics.de