e46fanatics.de - Das BMW Forum für alle E46 Fahrer  

e46fanatics - Home / Forum Heutige Beiträge Wallpaper E46 Wiki Showroom twitter RSS Feed
Zurück   e46fanatics.de | Das BMW Forum für alle E46 Fahrer > Technik & Tuning Forum > Technische Probleme


Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 09.06.2013, 17:46   #1
..:: Member ::..

 
Fahrzeug: E46 318i
Registriert seit: 02.02.2012
Beiträge: 16




Onlinezeit: 1 Tag 17 Stunden 17 Minuten 24 Sekunden

Standard sporadischer Leistungsverlust 318i N42

Guten Abend,

hier zuerst einmal die Randdaten:

Fahrzeugtyp/Motor: Feb. 2002er 318i / N42

Wann tritt das Problem auf?:
Sporadisch, keine Temperaturabhängigkeit festgestellt, dauerhafter Leistungsverlust vor allem im niedrigeren Drehzahlbereich, Leistungsaussetzer über den gesamten Drehzahlbereich

Wie macht sich das Problem bemerkbar?:
Der Wagen hat merklich weniger Leistung und hört beim Gasgeben kurzzeitig auf durchzuziehen, als hätte ich kurz den Fuß vom Pedal genommen. Nach einer halben Sekunde zieht er dann wieder an. Bei Vollgas lässt er ca. alle 2 Sekunden kurz nach.

Fehlerspeicher:
Ich hatte vor einer kleinen Probefahrt (ca. 5 km) den Fehlerspeicher
zurückgesetzt, der Logistikzähler der Fehler befand sich danach bei 40/39,
die Fehlerhäufigkeit bei 1.

27BB CDKANWS - Nockenwellensteuerung Auslass-Vanos
1920 Umdrehungen/Minute
Anschlagadaption außerhalb gültigem Bereich

2782 CDKPH2 - Nockenwellengeber Auslass
4400 Umdrehungen/Minute
unplausible Phasenflnkenanzahl

Bei beiden steht:
-Testbedingungen erfüllt
-Fehler bisher nicht aufgetreten


Was wurde bisher versucht um das Problem zu beheben?:
-Nockenwellensensor Einlass getauscht
-Nockenwellensensor Auslass getauscht
-LMM gesäubert

Hinzuzufügen ist, dass die Messwerte des LMMs laut INPA bei der Probefahrt zwischen ca. 8 kg/h im Stand und ca. 350 kg/h bei 6000 U/min lagen.

Der Nockenwellensensor Einlass gibt Werte um 128,4 Grad an, Auslass um 66 Grad.

Beim Fahren mit abgesteckten LMM verschlechterte sich die Fahrleistung minimalst, beim Abstecken während er Motor eingeschaltet ist, blubbert der Motor kurz bis er sich erholt. Wenn man den LMM dann wieder ansteckt passiert nichts.

Weitere Symptome, die er zeigt, die aber nicht unbedingt etwas damit zu tun haben müssen (wenn Ihr für die ne Lösung wisst,wäre das natürlich auch der Hammer) sind:
-Die Lüftung "hechelt" manchmal, variiert also sehr schnell die Drehzahl des
Gebläses
-Ein Knarren aus der Mitte des Armaturenbrettes (evtl. aus der Lüftung) im
Drehzahlbereich von ca. 1800-2500

Ich hoffe, Ihr habt irgendeine Lösung für mich, das ist im Moment nicht gerade die "Freude am Fahren", die man sich wünscht

Viele Grüße
Müsli123
muesli123 ist offline  

Thread Starter
Mit Zitat antworten
Alt 10.06.2013, 10:51   #2
..:: Elite-Member ::..

 
Fahrzeug: 318ci Coupe
Registriert seit: 15.12.2008
Ort: Unterfranken
Beiträge: 739




Onlinezeit: 1 Monat 2 Tage 12 Stunden 26 Minuten 16 Sekunden

Standard

Hi,
ich kann zu den Großteil deiner Probleme nichts sagen, hatte bei meinen N42 bei hoher Last, aber niedrigen Drehzahlen das Problem, dass bei 2.200 U/min ein Beschleunigungsloch vorhanden war. Nach Umstieg auf Super+ bzw. Autogas war das Problem allerdings weg.

Zu den Standardproblem des N42:
Wurden die Zündspulen schon einmal getauscht, oder sind noch die ersten verbaut?
Burntime ist offline  

Mit Zitat antworten
Alt 10.06.2013, 11:56   #3
..:: Member ::..

 
Fahrzeug: E46 318i
Registriert seit: 02.02.2012
Beiträge: 16




Onlinezeit: 1 Tag 17 Stunden 17 Minuten 24 Sekunden

Standard

Moin,

danke, das mit Super+ werde ich bei der nächsten Tankfüllung gleich mal ausprobieren.
Die Zündspulen habe ich bisher noch nicht gewechselt, das muss aber nichts heißen, immerhin habe ich den Wagen auch erst 1 1/2 Jahre.
Gibt es da eine Möglichkeit festzustellen, wann/ob diese gewechselt wurden?
muesli123 ist offline  

Thread Starter
Mit Zitat antworten
Alt 10.06.2013, 14:28   #4
..:: Elite-Member ::..

 
Fahrzeug: 318ci Coupe
Registriert seit: 15.12.2008
Ort: Unterfranken
Beiträge: 739




Onlinezeit: 1 Monat 2 Tage 12 Stunden 26 Minuten 16 Sekunden

Standard

Auf dem Bauteil ist meist drauf geschrieben, wann es produziert wurde.
Ich hab meine immer nur getauscht, wenn eine kaputt ging. Die erste kam bei um die 120tkm, die letzte bei knapp unter 200tkm. Ich hab keine original mehr verbaut.

Ein Bekannter hat bei seinen N42 318i einen defekten Stellmotor an der Valvetronic gehabt, das passt aber nicht auf deine Fehlerbeschreibung. Bei dem ging der Motor öfters ins Notprogramm, sonst ist er problemlos gelaufen.

Meine Eltern hatten einen N46, da wurde innerhalb der ersten Woche nach Auslieferung gleich der Motorkabelbaum getauscht. Kurz nach Ende der Garantiezeit gaben einige Federn an der Valvetronic dann den Geist auf.
Burntime ist offline  

Mit Zitat antworten
Alt 10.06.2013, 14:38   #5
..:: Member ::..

 
Benutzerbild von polo

 
Vorname: Romek
Fahrzeug: 325i Limo @ LPG
Registriert seit: 12.03.2009
Ort: Bochum
Beiträge: 234




Onlinezeit: 1 Woche 4 Tage 18 Stunden 54 Minuten 45 Sekunden

Standard

Wenn du im Fehlerspeicher die NWS stehen hast und diese bereits getauscht wurden, kann es auch an einer übersprungenen Steuerkette liegen. Hast du schon die neuere Version des Kettenspanners drin? Es kann auch die Kunstoffschiene, die die Kette führt brechen. Hatte bei meinem 318ti N42 damals auch Fehler im NWS, am Ende lag es an einer gebrochenen Führungsschiene der Kette. Hatte auch nicht volle Leistung und er lief nur 180 kmh. Desweiteren war der Verbrauch erhöht. Soweit ich weiss ist der Stellmotor nur für das Starten notwenig, oder? Der Bring die Nockenwellen in die richtige Position, vebessert mich falls das Unfug ist
Ach so, falls deine Lüftung von alleine hin und her Schaltet wird warscheinlich die Gebläseendstufe (Igel) kaputt sein....hatte ich auch schon..
polo ist offline  

Mit Zitat antworten
Alt 10.06.2013, 14:49   #6
..:: Member ::..

 
Fahrzeug: E46 318i
Registriert seit: 02.02.2012
Beiträge: 16




Onlinezeit: 1 Tag 17 Stunden 17 Minuten 24 Sekunden

Standard

Die Zündspulen würden aber doch einen Eintrag im Fehlerspeicher verursachen, richtig? Ich schau mir die sonst nochmal an bzw. wie alt die sind.

Das was ich bisher gelesen hatte, passt die Symptomatik auf:
Steuerkette übersprungen, Vanos defekt, LMM defekt, KGE dicht... Ist ein Bisschen viel Schotter für einen Schüler, das alles provisorisch zu tauschen

Danke, polo
Müsste die alte Version sein, ich bezweifel mal, dass da vor mir was dran gemacht wurde. Das Nachprüfen, welcher es ist, geht wohl durch mehr oder weniger einfaches Ausbauen, richtig?

Wie bekommt man das mit der Führungsschiene raus?

Das die Gebläseendstufe noch sonstige Auswirkungen auf andere Fahrzeugkomponenten oder kann man das erstmal so lassen? Die meiste Zeit funktioniert sie ja einwandfrei...
muesli123 ist offline  

Thread Starter
Mit Zitat antworten
Alt 10.06.2013, 15:18   #7
..:: Member ::..

 
Fahrzeug: E46 318I N42
Registriert seit: 21.11.2012
Beiträge: 13




Onlinezeit: 1 Woche 6 Tage 20 Stunden 9 Minuten 2 Sekunden

Standard

[quote=polo;722120] Soweit ich weiss ist der Stellmotor nur für das Starten notwenig, oder? Der Bring die Nockenwellen in die richtige Position, vebessert mich falls das Unfug ist QUOTE]

Wie schon vermutet war das Unfung .

Der Stellmotor der Valvetronic verstellt über die Excenterwelle den Ventilhub der Einlassventile und übernimmt dadurch die Arbeit einer herkömlichen Drosselklappe. Also je nach Gaspedalstellung verändert sich der Ventilhub zwischen 0,1-9,8mm. Falls der Stellmotor der Valvetronic kaputt wäre, fällt der Motor ins Notlaufprogramm und öffnet die Ventile maximal die Laststeuerung des Motors wird dann wie bei herkömmlichen Motoren von der Drosselklappe übernommen im normal Betrieb ist diese in der Regel immer zu 100% geöffnet.


Ich würde auch Steuerkette und die dazugehörigen Schienen überprüfen.




Mit freunldichen Grüßen
Stefan
stemb ist offline  

Mit Zitat antworten
Alt 10.06.2013, 15:29   #8
..:: Member ::..

 
Benutzerbild von polo

 
Vorname: Romek
Fahrzeug: 325i Limo @ LPG
Registriert seit: 12.03.2009
Ort: Bochum
Beiträge: 234




Onlinezeit: 1 Woche 4 Tage 18 Stunden 54 Minuten 45 Sekunden

Standard

[quote=stemb;722130]
Zitat:
Zitat von polo Beitrag anzeigen
Der Stellmotor der Valvetronic verstellt über die Excenterwelle den Ventilhub der Einlassventile und übernimmt dadurch die Arbeit einer herkömlichen Drosselklappe. Also je nach Gaspedalstellung verändert sich der Ventilhub zwischen 0,1-9,8mm. Falls der Stellmotor der Valvetronic kaputt wäre, fällt der Motor ins Notlaufprogramm und öffnet die Ventile maximal die Laststeuerung des Motors wird dann wie bei herkömmlichen Motoren von der Drosselklappe übernommen im normal Betrieb ist diese in der Regel immer zu 100% geöffnet.

Ok, also richtig vermutet

Der Kettenspanner ist schnell getauscht und kostet nicht die Welt.

Die Gebläseentstufe kannst du noch lassen, falls es nicht zu schlimm ist.

Die Schiene kannst du ansatzweise bei geöffneten Öldeckel sehen, um es ganz anzuschauen, muss Zylinderkopf etc. runter.
polo ist offline  

Mit Zitat antworten
Alt 10.06.2013, 20:28   #9
..:: Member ::..

 
Fahrzeug: E46 318i
Registriert seit: 02.02.2012
Beiträge: 16




Onlinezeit: 1 Tag 17 Stunden 17 Minuten 24 Sekunden

Standard

Ok, vielen Dank, dann mach ich das mal... ich hab gerade gelesen, dass man die Schienen ganz gut sehen kann, wenn man den Öl-Einfüllstutzen abnimmt, für die Steuerkette selbst darf die Zylinderkopfhaube ab, stimmt das so?

Naja, die Schienen dürfte man wohl auch ganz gut sehen, wenn die Zylinderkopfhaube ab ist.^^

Edit: Och man, Ihr seid immer schneller als ich mit dem Schreiben.

Eine Frage hab ich dann doch noch: Wie erkenne ich, dass die Kette übersprungen ist? Gibt es da eine Markierung?
muesli123 ist offline  

Thread Starter
Mit Zitat antworten
Alt 27.06.2013, 09:54   #10
..:: Member ::..

 
Fahrzeug: E46 318i
Registriert seit: 02.02.2012
Beiträge: 16




Onlinezeit: 1 Tag 17 Stunden 17 Minuten 24 Sekunden

Standard

Soo, ich habe noch einmal den LMM in Isopropyl gebadet, seitdem ruckelt der Wagen beim Gasgeben nicht mehr.
Die Führung der Steuerkette hatte ich in einem solchen Maße, wie das nun mal durch die Öleinfüll-Öffnung zu sehen ist, gecheckt, die sieht auch noch recht gesund aus.

Der Fehlerspeicher ist jetzt nicht mehr mit Vanos-Einträgen gefüllt, stattdessen treten die Fehler "2781 CDKPH" und "2782 CDKPH2" auf, d.h. sowohl der Nockenwellengeber Auslass, als auch der Einlass melden nun eine "Lage der Phasenflanken oder Einbaulage ausserhalb der Toleranz".

Was meint Ihr, was das sein könnte?

Ach ja, beim Anlassen gibt er manchmal (selten) ein lautes Rasseln von sich. Das dauert ca. 3 Sekunden, danach ist dann wieder alles gut.
In letzter Zeit pfeift bzw. piepst die Elektronik des Drosselklappenstutzen oder etwas in direkter Nähe, das hört sich so an, als ob irgendein Steuergerät einen Fehler melden möchte.
Vielleicht hilft das ja bei der Diagnose...

Wär echt super, wenn Ihr mir da (mal wieder) helfen könntet, ich will das Thema endlich vom Tisch haben.
muesli123 ist offline  

Thread Starter
Mit Zitat antworten
Alt 27.06.2013, 10:13   #11
..:: Member ::..

 
Benutzerbild von Mike46

 
Vorname: Maik
Fahrzeug: BMW E46 318Ci N42
Registriert seit: 23.08.2011
Ort: Rostock
Beiträge: 243




Onlinezeit: 6 Tage 8 Stunden 57 Minuten 27 Sekunden

Standard

Hi, bevor du alle Bauteile auf Verdacht nur tauscht fahr mal zu deiner Werkstatt des vertrauens oder zum und lass mal überprüfen ob nicht die Exenterwelle eingelaufen oder die Kette übergesprungen ist. Die 2 Punkte sind bei dem Motor oft bekannt und haben einen sehr hohen Kostenaufwand.

Mfg
Mike46 ist offline  

Mit Zitat antworten
Alt 27.06.2013, 10:14   #12
..:: Member ::..

 
Benutzerbild von polo

 
Vorname: Romek
Fahrzeug: 325i Limo @ LPG
Registriert seit: 12.03.2009
Ort: Bochum
Beiträge: 234




Onlinezeit: 1 Woche 4 Tage 18 Stunden 54 Minuten 45 Sekunden

Standard

Das du die beiden NWS schon getauscht hast, würde ich weiterhin auf Steuerkette tippen..... war bei mir damals beim N42 2.0 genauso. Hast du den Kettenspanner schon getauscht (was einfach ist und nicht die Welt kostet)?
polo ist offline  

Mit Zitat antworten
Alt 27.06.2013, 11:38   #13
..:: Member ::..

 
Fahrzeug: E46 318i
Registriert seit: 02.02.2012
Beiträge: 16




Onlinezeit: 1 Tag 17 Stunden 17 Minuten 24 Sekunden

Standard

Ok, verdammt, ich hatte gehofft, dass die Kette da endlich raus wäre...
Ne, hab den noch nicht getauscht, ich werde den dann heute bestellen und dann sofort einbauen, wenn er da ist.
Kann man die Spanner von Febi nehmen?
Würde der etwas verbessern, wenn die Kette schon übersprungen ist oder einfach nur, damit es nicht schlimmer wird?

Geändert von muesli123 (27.06.2013 um 11:57 Uhr).
muesli123 ist offline  

Thread Starter
Mit Zitat antworten
Alt 01.07.2013, 17:31   #14
..:: Member ::..

 
Fahrzeug: E46 318i
Registriert seit: 02.02.2012
Beiträge: 16




Onlinezeit: 1 Tag 17 Stunden 17 Minuten 24 Sekunden

Standard

So, ein neuer Kettenspanner befindet sich jetzt in meiner Obhut, der freut sich über 40€...
Ich hab nochmal aus Spaß den LMM abgezogen und siehe da, kein Ruckeln o.ä., nur halt ne recht schlechte Leistung, Notlaufprogramm halt.
Ich werde also auch den LMM wechseln dürfen.
Zur Steuerkette: Da ich grad nen Zugang zum einem DIS-System habe, gibt es eine Möglichkeit, die Steuerzeiten über dieses auszulesen?
muesli123 ist offline  

Thread Starter
Mit Zitat antworten
Alt 16.07.2013, 11:31   #15
..:: Member ::..

 
Fahrzeug: E46 Compact 316TI
Registriert seit: 19.07.2010
Beiträge: 57




Onlinezeit: 1 Tag 4 Stunden 54 Minuten 7 Sekunden

Standard

Wie ging es hier weiter? Stehe vor einem ähnlichen Problem ... Also mit LMM läuft er bescheiden und ohne LMM gehts ... Hab aber schon die NW-Sensoren, den LMM, Federspanner usw getauscht ... Hattest die Adaptionswerte mal gelöscht? Ist ein Tip den ich noch bekommen habe ...
v8schrauber ist offline  

Mit Zitat antworten
Alt 16.07.2013, 11:48   #16
..:: Member ::..

 
Fahrzeug: e46 318i
Registriert seit: 16.09.2012
Beiträge: 24




Onlinezeit: 11 Stunden 59 Minuten 29 Sekunden

Standard

schaut dochmal hier rein: Startet schlecht, leistungsverlust, Schubaussetzer

Das mit den Nockenwellensensoren hatte ich auch. Ich berichte wenn bei mir der VANOS Sensor erneuert wurde
curtiss ist offline  

Mit Zitat antworten
Alt 16.07.2013, 18:55   #17
..:: Member ::..

 
Fahrzeug: E46 318i
Registriert seit: 02.02.2012
Beiträge: 16




Onlinezeit: 1 Tag 17 Stunden 17 Minuten 24 Sekunden

Standard

Guten Abend,

seitdem ich nen neuen LMM drin hab (Bosch) läuft er auf jeden Fall besser als vorher.

Die Adaptionswerte habe ich immer gelöscht, wenn ich was geändert habe (z.B. LMM sauber gemacht oder nen neuen eingebaut).
Wenn Du die bei Dir löschst wird das nur kurz was bringen, weil die Werte ja im Anschluss neu erstellt werden und es auch nicht soo lange dauert, bis alles wieder adaptiert ist. Da die Werte sich ständig, also auch jetzt schon, anpassen, dürftest Du langfristig keine Änderung erwarten.
Löschen sollte man die an für sich nur, wenn man was geändert hat, um den Motor zu "motivieren", die nun anderen Werte direkt zu akzeptieren bzw. als normal anzusehen.

Das Ruckeln ist bei mir nun nicht mehr so stark, bei 2000 U gibt es einen kleinen Aussetzer, der sich fast so anfühlt, als ob man schalten würde. Danach zieht der Motor richtig an und läuft aus meiner Sicht perfekt.

Ich hatte beim Ausbauen des alten Kettenspanners bemerkt, dass der neue schon eingebaut war, ein Überspringen der Kette schließe ich somit einfach mal aus.

Zusammengefasst: Wenn Du nen neuen LMM drinne hast, aber keine Adaptionswerte gelöscht, dann tu das oder fahr ne Zeit, bis die sich angleichen. Im Moment "denkt" die Elektronik noch, dass der neue hinüber wäre, weil dieser ja ganz andere und aus der Sicht des Steuergerätes unnormale Werte liefert, als der alte.

Viele Grüße
muesli
muesli123 ist offline  

Thread Starter
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


LinkBacks (?)
LinkBack to this Thread: http://www.e46fanatics.de/technische-probleme/33851-sporadischer-leistungsverlust-318i-n42.html
Erstellt von For Type Datum Hits
27bb bmw This thread Refback 23.07.2013 09:53 1


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:19 Uhr.


Diese Webseite ist keine offizielle Webseite der BMW AG, einer ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG. Soweit nicht anders angegeben, sind Markenzeichen auf dieser Website markenrechtlich zugunsten der BMW AG, einer Ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG geschützt. Dies gilt insbesondere für Marken, Typenbezeichnungen, Logos und Embleme. Die Verwendung der SWIZÖL/SWISSVAX Logo's wurde zur Nutzung auf www.e46fanatics.de von der SWISSVAX AG genehmigt. Alle Inhalte sind privat und ohne kommerzielle Interessen.


powered by e46fanatics.de