e46fanatics.de - Das BMW Forum für alle E46 Fahrer  

e46fanatics - Home / Forum Heutige Beiträge Wallpaper E46 Wiki Showroom twitter RSS Feed
Zurück   e46fanatics.de | Das BMW Forum für alle E46 Fahrer > Technik & Tuning Forum > Technische Probleme


Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 18.08.2016, 19:50   #1
..:: Member ::..

 
Vorname: Maxime
Fahrzeug: E46 320ci
Registriert seit: 19.06.2016
Ort: Eschborn
Beiträge: 4




Onlinezeit: 1 Stunde 28 Minuten 24 Sekunden

Standard Fensterheber vorne gehen nicht! / Keine Maut-Funktion /

Hallo an Alle!


Ich habe ein ärgerliches Problem an meinem Cabrio und hoffe hier guten Rat zu finden.

Meine vorderen Fensterheber weigern sich beim Betätigen der "Alle-Fenster-fahren-hoch" Taste (weiß leider nicht wie das Teil bei BMW getauft wurde) mit raufzufahren.

Ebenso ist deren "Maut-Funktion", sprich das Antippen mit anschließendem kompletten Hochfahren auch nicht mehr aktiv.

Komischerweise ist es andersherum nicht der Fall. Es fahren also alle vier Fenster brav gemeinsam und synchron runter. Einzeln angesteuert funktioniert dort auch die "Maut-Funktion" bei den Fenster vorne.

Die beiden hinteren Fenster funktionieren (bisher) einwandfrei.

Eigentlich ein eher unbedeutendes Problem, aber da der Wagen nunmal ein Cabrio ist fahren ich meine Fenster ziemlich oft hoch und runter, und dann die beiden vorderen einzeln hochzufahren ist schon lästig.

Aufgetreten ist das Problem seit dem ich die beliebten Tachoringe eingebaut habe. Weil es dadurch Bordcomputer Probleme gab (die mittlerweile gelöst wurden) habe ich mal nach ein wenig Recherche die Batterie für eine viertelstunde Abgeklemmt und auf ein Reset gehofft.

Ernüchternderweise hat das nichts gebracht sondern im Gegenteil mir dieses Problem mit den Fenstern beschafft.


Die Fenster neu zu initialisieren, wie in anderen Threads als Lösung vorgeschlagen hat bisher nicht geklappt, kann aber auch daran liegen dass ich es nicht korrekt ausgeführt habe.


Auch der Freundliche bei BMW hat beim letzten Werkstattbesuch mit dem Versuch es zu initialisieren nichts daran ändern können.


Habt ihr ein paar Ideen wie ich dieses ärgerliche Problem lösen könnte?



Schonmal Danke im vorraus und sorry falls das Thema schon woanders angesprochen bzw gelöst wurde.


Grüße,


99Kilometer

EDIT: Weil es nicht im Titel steht: Das Auto ist ein E46 320ci Cabrio / BJ 2005
99Kilometer ist offline  

Thread Starter
Mit Zitat antworten
Alt 18.08.2016, 20:53   #2
..:: Member ::..

 
Benutzerbild von BMWLukas94

 
Vorname: Lukas
Fahrzeug: E46 316ti compact
weitere(s) Fahrzeug(e):
Honda Transalp PD06
Registriert seit: 27.09.2014
Ort: Freiburg
Beiträge: 137




Onlinezeit: 1 Woche 2 Tage 19 Stunden 18 Minuten 12 Sekunden

Standard

Hört sich für mich nach einem Problem mit dem Einklemmschutz an... Wenn ein Neuanlernen nichts gebracht hat..
BMWLukas94 ist offline  

Mit Zitat antworten
Alt 19.08.2016, 11:52   #3
..:: Member ::..

 
Vorname: Maxime
Fahrzeug: E46 320ci
Registriert seit: 19.06.2016
Ort: Eschborn
Beiträge: 4




Onlinezeit: 1 Stunde 28 Minuten 24 Sekunden

Standard

Hey, vielen Dank für die Antwort.


Meinst du mit Einklemmschutz das automatische "zurücksetzen" der Fenster wenn sie ganz oben sind?

Also beim Tür öffnen und schließen fahren die Fenster ja einen zentimeter hoch bzw. runter.

Mit dem anlernen ist es so eine Sache, es gibt dazu verschiedene Meinungen wie lange es gedrückt werden muss, welche Zundschlüsselposition und welche Hebelstellung.

Habe da wie gesagt nicht die richtige Lösung gefunden und würde mich über Vorschläge freuen haha.
99Kilometer ist offline  

Thread Starter
Mit Zitat antworten
Alt 19.08.2016, 12:23   #4
..:: Member ::..

 
Benutzerbild von BMWLukas94

 
Vorname: Lukas
Fahrzeug: E46 316ti compact
weitere(s) Fahrzeug(e):
Honda Transalp PD06
Registriert seit: 27.09.2014
Ort: Freiburg
Beiträge: 137




Onlinezeit: 1 Woche 2 Tage 19 Stunden 18 Minuten 12 Sekunden

Standard

Habe mich grade nochmal ein wenig genauer damit befasst

Also einen richtigen Einklemmschutz haben nur Limousine, Touring und Coupe :

"Bei Limousine, Touring und Coupé sind in allen Fensterrahmen der Türen im oberen Bereich Einklemmschutzleisten eingebaut. Eine Leiste besteht aus 2, in Kunststoff eingegossene Kontaktstreifen, die auf Druck eine elektrisch leitende Verbindung herstellen."

Das was du meintest mit Tür öffnen und Schließen ist die "Scheibenabsenkung". Anderes Thema.

Beim Cabrio und Compact wird der Einklemmschutz in den einzelnen Motoren überwacht. Bei denen Modellen funktioniert die Tipp Funktion (also einmaliges Antippen und fährt dann automatisch hoch) auch nur auf der Fahrerseite! Tipp Funktion zum runterfahren funktioneren bei beiden Seiten.

Hier mal eine Anleitung zur neuen "Normierung" (Neuanlernen) der Motoren (alles aus dem WDS)

Die Normierung erfolgt, in dem das entsprechende Fenster zunächst komplett geöffnet wird. Anschließend wird das Fenster durch dauerhafte Betätigung des entsprechenden Fensterheberschalters in Stufe 2 geschlossen. Nach Erreichen der Endposition muss der Schalter noch ca. 1 Sekunde in der Schalterstufe 2 gehalten werden.

Wenn es damit immernoch nicht funktioniert, vermute ich einen defekt im Fensterhebermotor.

Hoffe ich konnt helfen.

EDIT:
Habe deinen Beitrag oben nochmal genauer gelesen, sorry. Also die Fenster waren vorne wenn du sie einzeln Antippst komplett automatisch hoch? Nur bei der Taste das alle miteinander fahren nicht mehr? Hat das mal funktioniert?
__________________
Codieren, Fehler auslesen, Inspektion zurücksetzen und sonstige Arbeiten am Auto im Raum Freiburg

Geändert von BMWLukas94 (19.08.2016 um 16:38 Uhr).
BMWLukas94 ist offline  

Mit Zitat antworten
Alt 20.08.2016, 10:16   #5
..:: Member ::..

 
Benutzerbild von 325-cabrio

 
Fahrzeug: E46 325CI Cabrio
weitere(s) Fahrzeug(e):
Suzuki GSXR 1000 K2; e38 750i; e46 330xi
Registriert seit: 14.01.2009
Ort: Split
Beiträge: 166




Onlinezeit: 6 Tage 23 Stunden 40 Minuten 47 Sekunden

Standard

Ist evtl was mit der kodierung durhceinander gegangen. Die Tippfunktion ist codierbar, fur jedes Fenster eizeln.
325-cabrio ist offline  

Mit Zitat antworten
Alt 20.08.2016, 11:07   #6
..:: Member ::..

 
Benutzerbild von BMWLukas94

 
Vorname: Lukas
Fahrzeug: E46 316ti compact
weitere(s) Fahrzeug(e):
Honda Transalp PD06
Registriert seit: 27.09.2014
Ort: Freiburg
Beiträge: 137




Onlinezeit: 1 Woche 2 Tage 19 Stunden 18 Minuten 12 Sekunden

Standard

Genau, Mann kann aber auch die zentrale TippFunktion codieren! Deswegen frag ich, ob das überhaupt schonmal ging.
BMWLukas94 ist offline  

Mit Zitat antworten
Alt 20.08.2016, 18:21   #7
..:: Member ::..

 
Vorname: Maxime
Fahrzeug: E46 320ci
Registriert seit: 19.06.2016
Ort: Eschborn
Beiträge: 4




Onlinezeit: 1 Stunde 28 Minuten 24 Sekunden

Standard

Hallo Leute,

vielen Dank für die ausführlichen Antworten! Freue mich sehr mit meinem Thread auf ein wenig Resonanz gestoßen zu haben

Einzeln angetippt fahren die Fenster auf Fahrer und Beifahrerseite nur durch gezogener Taste, sprich manuell und nicht automatisch, hoch.

Das runterfahren ist dagegen ist bei alle vier Fenstern sowohl einzel als auch mit besagter "Alle-Fenster" Taste automatisch in einem Zug möglich.

Wird diese "Alle-Fenster" Taste jedoch zum schließen/hochfahren der Fenster gedrückt gehen nur die zwei hinteren hoch, vorne regt sich nichts, ich muss sie dann separat einzeln antippen und auch gezogen lassen, da keine Automatik.

Das selbe passiert auch wenn ich das Verdeck über die dazugehörige Taste schließe.

Normalerweise werden am Ende des Schließvorgangs alle Fenster auch wieder gleichzeitig geschlossen/hochgefahren. Aber auch da ist scheinbar die "Automatik" für die vorderen Fenster nicht mehr funktionstüchtig.


Zum Hinweis mit dem codieren: Ich bin tatsächlich zu einem Typen bei mir in der Nähe hingefahren, in der Hoffnung das Problem durch cleveres Fehlerspeicher auslesen und neu codieren lösen zu können.

Ich habe bei der Gelegenheit andere Dinge codiert bekommen (Lichthupe mit Xenon; doppel Blinken beim aufsperren, Kleinigkeiten halt) aber bezüglich der Fensterheber konnte er mir nicht weiterhelfen.

Er meinte aber auch mit seinem Tablet nur bedingt Zugriff auf das System zu haben, deshalb würde ich diesen Weg nicht ausschließen. Zumal ich mir keine andere Lösung vorstellen kann.

Mechanisch sind sie ja funktionstüchtig.


Ich hoffe das klärt einiges auf und werde das mit dem "anlernen" gleich erneut ausprobieren. Habe es sonst immer deutlich länger gehalten.

Irgendeine Vorgabe welche Zündschlüsselposition sein muss? 1 oder 2 oder sogar mit laufenden Motor?


Vielen Dank an euch
99Kilometer ist offline  

Thread Starter
Mit Zitat antworten
Alt 20.08.2016, 19:21   #8
..:: Member ::..

 
Benutzerbild von BMWLukas94

 
Vorname: Lukas
Fahrzeug: E46 316ti compact
weitere(s) Fahrzeug(e):
Honda Transalp PD06
Registriert seit: 27.09.2014
Ort: Freiburg
Beiträge: 137




Onlinezeit: 1 Woche 2 Tage 19 Stunden 18 Minuten 12 Sekunden

Standard

Hey,
alles klar!

Das hört sicher aber dann dennoch nach einer Fehlprogrammierung oder nach einem Schaden in den Motoren zwecks Einklemmschutz an!

Beim Neuanlernen muss das Zündschloss in Stellung 2 stehen.

Wenn du mal eine Zeit lang auf das Auto verzichten kannst, könntest du mir das Grundmodul mal zuschicken, dann schau ich da mal drauf!
BMWLukas94 ist offline  

Mit Zitat antworten
Alt 20.08.2016, 19:29   #9
..:: VIP-Member ::..

 
Benutzerbild von halbo

 
Vorname: Daniel
Fahrzeug: 330ci
Registriert seit: 19.10.2012
Ort: München
Beiträge: 285




Onlinezeit: 1 Monat 2 Wochen 6 Tage 1 Stunde 33 Minuten 3 Sekunden

Standard

Hatte auch mal das Problem bei einem Bekannten. Dort war der Einklemmschutz im fehlerspeicher hinterlegt..
Abhilfe gab es durch die auscodierung des einklemmschutzes.
Danach funktionierte wieder alles so wie es sollte.
halbo ist offline  

Mit Zitat antworten
Alt 21.08.2016, 10:34   #10
..:: VIP-Member ::..

 
Benutzerbild von derfab

 
Vorname: Fabian
Fahrzeug: e61 535d
Registriert seit: 24.03.2011
Ort: Zwickau
Beiträge: 1.763




Onlinezeit: 1 Monat 1 Woche 4 Tage 40 Minuten 8 Sekunden

Standard

Wo befindet sich denn die "alle Fenster..." Taste??? Oder meint ihr das gedrückt halten der Fernbedienung bei auf- bzw zusperren?
derfab ist offline  

Mit Zitat antworten
Alt 21.08.2016, 10:43   #11
..:: VIP-Member ::..

 
Benutzerbild von Stefan330SMG

 
Vorname: Stefan
Fahrzeug: E46 330Ci SMG
weitere(s) Fahrzeug(e):
E36 316i Compact, BMW K1100RS + K100RS
Registriert seit: 23.08.2015
Beiträge: 2.005




Onlinezeit: 1 Monat 7 Stunden 47 Minuten 52 Sekunden

Standard

Zitat:
Zitat von derfab Beitrag anzeigen
Wo befindet sich denn die "alle Fenster..." Taste??? Oder meint ihr das gedrückt halten der Fernbedienung bei auf- bzw zusperren?


die hat nur das Cabrio .....
Stefan330SMG ist offline  

Mit Zitat antworten
Alt 21.08.2016, 12:37   #12
..:: Member ::..

 
Benutzerbild von 325-cabrio

 
Fahrzeug: E46 325CI Cabrio
weitere(s) Fahrzeug(e):
Suzuki GSXR 1000 K2; e38 750i; e46 330xi
Registriert seit: 14.01.2009
Ort: Split
Beiträge: 166




Onlinezeit: 6 Tage 23 Stunden 40 Minuten 47 Sekunden

Standard

Zitat:
Zitat von 99Kilometer Beitrag anzeigen
Hallo Leute,

vielen Dank für die ausführlichen Antworten! Freue mich sehr mit meinem Thread auf ein wenig Resonanz gestoßen zu haben

Einzeln angetippt fahren die Fenster auf Fahrer und Beifahrerseite nur durch gezogener Taste, sprich manuell und nicht automatisch, hoch.

Das runterfahren ist dagegen ist bei alle vier Fenstern sowohl einzel als auch mit besagter "Alle-Fenster" Taste automatisch in einem Zug möglich.

Wird diese "Alle-Fenster" Taste jedoch zum schließen/hochfahren der Fenster gedrückt gehen nur die zwei hinteren hoch, vorne regt sich nichts, ich muss sie dann separat einzeln antippen und auch gezogen lassen, da keine Automatik.

Das selbe passiert auch wenn ich das Verdeck über die dazugehörige Taste schließe.

Normalerweise werden am Ende des Schließvorgangs alle Fenster auch wieder gleichzeitig geschlossen/hochgefahren. Aber auch da ist scheinbar die "Automatik" für die vorderen Fenster nicht mehr funktionstüchtig.


Zum Hinweis mit dem codieren: Ich bin tatsächlich zu einem Typen bei mir in der Nähe hingefahren, in der Hoffnung das Problem durch cleveres Fehlerspeicher auslesen und neu codieren lösen zu können.

Ich habe bei der Gelegenheit andere Dinge codiert bekommen (Lichthupe mit Xenon; doppel Blinken beim aufsperren, Kleinigkeiten halt) aber bezüglich der Fensterheber konnte er mir nicht weiterhelfen.

Er meinte aber auch mit seinem Tablet nur bedingt Zugriff auf das System zu haben, deshalb würde ich diesen Weg nicht ausschließen. Zumal ich mir keine andere Lösung vorstellen kann.

Mechanisch sind sie ja funktionstüchtig.


Ich hoffe das klärt einiges auf und werde das mit dem "anlernen" gleich erneut ausprobieren. Habe es sonst immer deutlich länger gehalten.

Irgendeine Vorgabe welche Zündschlüsselposition sein muss? 1 oder 2 oder sogar mit laufenden Motor?


Vielen Dank an euch
Codierung sollte mit NCS erfolgen, dort hat man am meisten zugriff. Du kannst dort alles einzeln codieren. Hier im Forum gibt es eine Liste mit Personen die dir Helfen konnen, einfach jemanden aus deiner Nahe raussuchen.

mal ne andere Frage. Der schalter ist mechanich aber in ordnung, keine plastiknippel abgebrochen etc. ( ist der schalter evtl ein wenig wackelig?) kann ein hinweis auf gebruchen haltepin sein, kommt recht haufig vor, dann kann nahmlich unter bestimmten umstanden der 2. kontakt (Tipp zu) nicht greifen.
Ist blos mal laut nachgedacht...
Durch die leere Batt kann auch ein wenig die codierung durcheinander gekommen sein (hast ja gesagt das du die Batt fur 15min abgeklemmt hast).
__________________
www.pansionbegic.com

---Uraub in Kroatien---
***Pension direkt am Meer. Für mehr infos schickt mir eine PN oder [email protected] Es gibt rabatt für formsmitglieder.
325-cabrio ist offline  

Mit Zitat antworten
Alt 21.08.2016, 15:28   #13
..:: VIP-Member ::..

 
Benutzerbild von derfab

 
Vorname: Fabian
Fahrzeug: e61 535d
Registriert seit: 24.03.2011
Ort: Zwickau
Beiträge: 1.763




Onlinezeit: 1 Monat 1 Woche 4 Tage 40 Minuten 8 Sekunden

Standard

Zitat:
Zitat von Stefan330SMG Beitrag anzeigen
die hat nur das Cabrio .....
Dann kann ich mir die suche sparen
derfab ist offline  

Mit Zitat antworten
Alt 21.08.2016, 17:41   #14
..:: Member ::..

 
Fahrzeug: E46 3189CI
Registriert seit: 30.12.2009
Beiträge: 90




Onlinezeit: 3 Tage 3 Stunden 41 Minuten 26 Sekunden

Standard

Schalter defekt.
hsgipsy ist offline  

Mit Zitat antworten
Alt 21.08.2016, 19:31   #15
..:: Member ::..

 
Benutzerbild von BMWLukas94

 
Vorname: Lukas
Fahrzeug: E46 316ti compact
weitere(s) Fahrzeug(e):
Honda Transalp PD06
Registriert seit: 27.09.2014
Ort: Freiburg
Beiträge: 137




Onlinezeit: 1 Woche 2 Tage 19 Stunden 18 Minuten 12 Sekunden

Standard

Zitat:
Zitat von hsgipsy Beitrag anzeigen
Schalter defekt.
beide Schalter gleichzeitig defekt, nach abklemmen der Batterie? Eher nicht...

Die Schalter haben nur 2 Kontakte. Auf/zu. Bei der Tippfunktion wird je nach dem in welche Richtung erst der eine Kontakte, dann der zweite geschlossen. Sprich bei Tipp Fenster auf wird erst der Kontakt auf und dann zu geschlossen. Das Steuergerät weiß dann welcher Kontakt zuerst da war und steuert so die Selbsthaltung.
Sprich wenn das Fenster normal auf und zufährt, liegt es wohl eher nicht am Schalter....

Schon möglich, dass mal ein Schalter defekt ist, aber beide gleichzeitig denke ich eher nicht..
BMWLukas94 ist offline  

Mit Zitat antworten
Alt 31.08.2016, 10:51   #16
..:: VIP-Member ::..

 
Benutzerbild von benschamin

 
Vorname: Benny
Fahrzeug: E46 318Ci (N46) Cabrio
Registriert seit: 10.07.2014
Ort: Reutlingen
Beiträge: 162




Onlinezeit: 2 Wochen 2 Tage 21 Stunden 18 Minuten 3 Sekunden

Standard

Ich hatte das gleich bei meinem Cabrio nach dem Abklemmen der Batterie auch. Bin mir zwar nicht mehr 100% sicher, aber glaube auch, dass die vorderen Scheiben nicht mehr korrekt hoch gingen.

Nach dem "Einlernen / Kalibrieren" hat das aber wieder ganz normal funktioniert.

Zündung Stufe 2, Scheiben ganz runter, dann einzeln hochfahren und nach dem sie oben sind, noch einige Sekunden gedrückt halten.
benschamin ist offline  

Mit Zitat antworten
Alt 15.09.2016, 23:50   #17
..:: Member ::..

 
Vorname: Maxime
Fahrzeug: E46 320ci
Registriert seit: 19.06.2016
Ort: Eschborn
Beiträge: 4




Onlinezeit: 1 Stunde 28 Minuten 24 Sekunden

Standard

Hey Leute,

danke für alle Antworten!

Ich war jetzt leider ein Weile nicht mehr online und als ich eure Antworten lesen wollte war scheinbar auch kurz die Seite aufgrund Wartungsarbeiten offline?

Da einige nun den Einklemmschutz in Kombination mit verwirrter Codierung vermuten wird sich das Problem wohl auf diese Weise lösen lassen.

@Benschamin: das mit dem "anlernen" habe ich in meiner Verzweiflung auch mehrere Male erfolglos versucht, ich werde es aber erneut probieren und genau auf die Zündschlüsselstellung achten.

Kann man da theoretisch "zu lange" ziehen und so den Prozess falsch ausführen?

Da auch wegen der Schalter gefragt wurde: Ich habe den Wagen eigentlich in einem wirklich sehr guten Zustand übernommen und die machen noch genau das was sie sollen ohne verdächtige Geräusche von sich zu geben, es liegt also doch an "gestörter Codierung".

Nochmal danke für das Feedback, zumindest kann ich die Fehlerquelle ein wenig eingrenzen.


Kurz zum Schluss: Ich habe leider aktuell ein größeres Problem.

Mir hat ein netter Unbekannter beim Einbruch das Dach an drei Stellen aufgeschlitzt.

Dementsprechend bin ich jetzt einfach froh dass die Fenster gehen haha.

Grüße,

99Kilometer
99Kilometer ist offline  

Thread Starter
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
320ci, cabrio, fensterheber, fensterheber reparieren


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


LinkBacks (?)
LinkBack to this Thread: http://www.e46fanatics.de/technische-probleme/42413-fensterheber-vorne-gehen-nicht-keine-maut-funktion.html
Erstellt von For Type Datum Hits
Untitled document This thread Refback 21.08.2016 19:47 1


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:43 Uhr.


Diese Webseite ist keine offizielle Webseite der BMW AG, einer ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG. Soweit nicht anders angegeben, sind Markenzeichen auf dieser Website markenrechtlich zugunsten der BMW AG, einer Ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG geschützt. Dies gilt insbesondere für Marken, Typenbezeichnungen, Logos und Embleme. Die Verwendung der SWIZÖL/SWISSVAX Logo's wurde zur Nutzung auf www.e46fanatics.de von der SWISSVAX AG genehmigt. Alle Inhalte sind privat und ohne kommerzielle Interessen.


powered by e46fanatics.de