e46fanatics.de - Das BMW Forum für alle E46 Fahrer  

e46fanatics - Home / Forum Heutige Beiträge Wallpaper E46 Wiki Showroom twitter RSS Feed
Zurück   e46fanatics.de | Das BMW Forum für alle E46 Fahrer > Technik & Tuning Forum > Technische Probleme


Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 16.02.2017, 21:23   #1
..:: Member ::..

 
Fahrzeug: E46 330Ci Cabrio M-Paket
Registriert seit: 16.02.2017
Beiträge: 5




Onlinezeit: 1 Stunde 44 Minuten N/A

Standard Kombiinstrument spinnt --> wegen schwacher Batterie?

Hallo Leute,

Mein e46 330Ci wurde die letzten 2-3 Monate nur maximal 500km gefahren und stand dementsprechend lange Zeit bei Minusgraden draußen herum. (--> die Batterie wurde schwach)

Vorgestern hat es mit ungewöhnlichen Piepstönen , ähnlich wie vom PDC, während dem Fahren angefangen. Gestern fiel das gesamte Kombiinstrument nach dem Kaltstart aus. Die ersten paar Minuten flackerten nur noch einige Kontrolleuchten gleichzeitig auf und ab, der Tacho zeigte auch nichts an, BC war auch komplett ausgefallen.

Ein paar Fahrtminuten später kam das KI dann wieder und alles schien zu funktionieren. Liegt wohl daran, dass sich die Bordspannung nach dem Kaltstart zügig erholt und stabilisiert hat.

Zu Hause angekommen, habe ich die ganzen Fehlerspeicher ausgelesen, die verschiedenen Fehler per Screenshots am Laptop gespeichert und dann die Speicher resettet. Folgender Fehler war auch direkt nach dem Reset noch im FS des KIs (mit Inpa ausgelesen) noch vorhanden:

" ECU: Kombi46R

131 Tacho A

Kurzschluss gegen U-Blatt
Fehler momentan vorhanden"


Die Bordspannung im Stand lag währenddessen laut Geheimmenü bei etwa 12.0 - 12.1 Volt...ziemlich wenig oder?

So, gestern bin ich dann ca. 100 km gefahren, ohne Probleme.
Heute Mittag habe ich dann wieder die Bordspannung mit dem BC geprüft: 12.2V

Und im Fehlerspeicher gab es garkeine Fehler mehr

Fazit: Die Elektronik im e46 scheint bei schwacher Batterie ziemlich schnell verrückt zu spielen. Ich habe jetzt etwa 12.1V - 12.2V auf der Batterie (laut BC)...was meint ihr, wie viel Km müsste ich etwa fahren, dass sich die Batterie mal wieder volllädt? (--> Es sollten doch im Stand so 12.6 - 12.7 V anliegen oder?)

PS: Ich hab alle FS-Einträge der Steuergeräte (MS, ZKE, LSZ, Kombiinstrument) als screenshots gepseichert und kann sie bei Bedarf hochladen. Es waren auch CAN-Bus Fehler vorhanden....kein Wunder, weil ja alles irgendwie elektronisch zusammenhängt...und im FS des KI stand noch drin: "SIA RESET Kurzschluss gegen Masse und Klemme R Leitungsunterbrechung sporadischer Fehler und TOG Leitungsunterbrechung sporadischer F. " Nach dem FS-Reset wie gesagt nur noch: "Kurzschluss gegen U-Blatt" bei 131 Tacho A....und heute ist auch dieser Fehler nicht mehr da.
Nagato ist offline  

Thread Starter
Mit Zitat antworten
Alt 17.02.2017, 13:50   #2
..:: Member ::..

 
Benutzerbild von heinetom

 
Fahrzeug: e46 330i Cabrio @ Lpg
Registriert seit: 18.02.2011
Ort: Luthe
Beiträge: 82




Onlinezeit: 4 Tage 9 Stunden 18 Minuten 55 Sekunden

Standard

Das gleich habe ich momentan auch...Auto steht seit November. Die Batterie habe ich immer geladen und das Auto ist gestern ohne Probleme angesprungen.
Nur das KI macht Probleme. Zeiger springen auf vollausschlag, Dsc und Bremse leuchten, keine Anzeige von Kilometerstand und die Beleuchtung ist ganz schwach. Sonst geht alles....
Habe heute dann mit inpa Software - Reset gemacht und alles war wieder gut.
2 Stunden später wieder das gleiche...Baue mal alles aus und überprüfe die Kontakte.
heinetom ist offline  

Mit Zitat antworten
Alt 17.02.2017, 14:13   #3
..:: VIP-Member ::..

 
Benutzerbild von Stefan330SMG

 
Vorname: Stefan
Fahrzeug: E46 330Ci SMG
weitere(s) Fahrzeug(e):
E36 316i Compact, BMW K1100RS + K100RS
Registriert seit: 23.08.2015
Beiträge: 1.840




Onlinezeit: 3 Wochen 6 Tage 17 Stunden 29 Minuten 25 Sekunden

Standard

kontakt Probleme durch Feuchtigkeit hinter dem Kombi...

das Kombi ausbauen und mal im Wohnzimmer über 3 - 4 Tage parken anschliesend alle Stecker mit Kontakt 60+ behandeln, Fahrzeug meherere Tage richtig Lüften ..

jetzt wird das auto auch trocken außer es würde Regnen....
Stefan330SMG ist offline  

Mit Zitat antworten
Alt 17.02.2017, 14:53   #4
..:: Member ::..

 
Benutzerbild von heinetom

 
Fahrzeug: e46 330i Cabrio @ Lpg
Registriert seit: 18.02.2011
Ort: Luthe
Beiträge: 82




Onlinezeit: 4 Tage 9 Stunden 18 Minuten 55 Sekunden

Standard

Zitat:
Zitat von Stefan330SMG Beitrag anzeigen
kontakt Probleme durch Feuchtigkeit hinter dem Kombi...

das Kombi ausbauen und mal im Wohnzimmer über 3 - 4 Tage parken anschliesend alle Stecker mit Kontakt 60+ behandeln, Fahrzeug meherere Tage richtig Lüften ..

jetzt wird das auto auch trocken außer es würde Regnen....
genau das mache ich momentan....war mein zweiter Gedanke
heinetom ist offline  

Mit Zitat antworten
Alt 17.02.2017, 21:28   #5
..:: Member ::..

 
Fahrzeug: E46 330Ci Cabrio M-Paket
Registriert seit: 16.02.2017
Beiträge: 5




Onlinezeit: 1 Stunde 44 Minuten N/A

Standard

Zitat:
Zitat von Stefan330SMG Beitrag anzeigen
kontakt Probleme durch Feuchtigkeit hinter dem Kombi...

das Kombi ausbauen und mal im Wohnzimmer über 3 - 4 Tage parken anschliesend alle Stecker mit Kontakt 60+ behandeln, Fahrzeug meherere Tage richtig Lüften ..

jetzt wird das auto auch trocken außer es würde Regnen....
Okay das klingt natürlich sehr plausibel, daran hatte ich nicht gedacht. Vielen Dank für den Tipp!

Nach der 100 km Fahrt, mit eingeschalteter Klimaanlage (damit die Lager usw. mal wieder geschmiert werden; nicht weil es zu heiß war ^^), waren die Kurzschlussprobleme ja in der Tat weg....lag in dem Fall wohl wirklich an der Feuchtigkeit die sich im Wagen durch das lange herumstehen angesammelt hatte. Deckt sich also sehr gut mit deiner Theorie

Sollte ich die Batterie trotzdem laden? Spannung liegt laut BC bei 12,2 V.....ich hab bald eine 250km Fahrt vor mir, würde das auch so reichen, um die Batterie richtig zu laden ? Ansonsten fahre ich zur Zeit nur alle 3 Tage mal 1,2 Kurzstrecken.

Mit besten Grüßen!
Nagato ist offline  

Thread Starter
Mit Zitat antworten
Alt 17.02.2017, 21:32   #6
..:: Member ::..

 
Benutzerbild von heinetom

 
Fahrzeug: e46 330i Cabrio @ Lpg
Registriert seit: 18.02.2011
Ort: Luthe
Beiträge: 82




Onlinezeit: 4 Tage 9 Stunden 18 Minuten 55 Sekunden

Standard

12.2 Volt ist eigentlich schon zu wenig, sollte voll bei 12.8 Volt liegen....hört sich wenig an,ist aber so.Lade die Batterie doch einfach mal zur Sicherheit. Messe mal direkt an der Batterie und klar so länger du fährst umso mehr wird geladen. ...

Geändert von heinetom (17.02.2017 um 21:38 Uhr).
heinetom ist offline  

Mit Zitat antworten
Alt 17.02.2017, 22:17   #7
..:: Member ::..

 
Fahrzeug: E46 330Ci Cabrio M-Paket
Registriert seit: 16.02.2017
Beiträge: 5




Onlinezeit: 1 Stunde 44 Minuten N/A

Standard

Zitat:
Zitat von heinetom Beitrag anzeigen
12.2 Volt ist eigentlich schon zu wenig, sollte voll bei 12.8 Volt liegen....hört sich wenig an,ist aber so.Lade die Batterie doch einfach mal zur Sicherheit. Messe mal direkt an der Batterie und klar so länger du fährst umso mehr wird geladen. ...
Jo, ..ich werde mal die Batterie weiter im Auge behalten, evtl. kaufe ich mir eben ein Ladegerät...habe zur Zeit noch keins.

Aber an der Stelle kann man ja trotzdem mal sagen, dass BMW wie erwartet einfach gute Qualität abgeliefert hat. Ich bin zwar kein Elektroniker, aber Kurzschlüsse sind ja öfters direkt mit größeren bleibenden Schäden in der Elektronik verbunden, dachte ich...dass das Kombiinstrument nach so einer Geschichte wieder einwandfrei funktioniert, spricht doch für hochwertige Technik, oder was meint ihr?
Nagato ist offline  

Thread Starter
Mit Zitat antworten
Alt 18.02.2017, 00:45   #8
..:: VIP-Member ::..

 
Benutzerbild von Stefan330SMG

 
Vorname: Stefan
Fahrzeug: E46 330Ci SMG
weitere(s) Fahrzeug(e):
E36 316i Compact, BMW K1100RS + K100RS
Registriert seit: 23.08.2015
Beiträge: 1.840




Onlinezeit: 3 Wochen 6 Tage 17 Stunden 29 Minuten 25 Sekunden

Standard

Das ist ein weitverbreiteter Irrglaube dass eine Batterie im fahrbetrieb voll wird,
im Sommer trifft das vielleicht zu aber im Winter auf keinen Fall....

Laden ist hier zwingend erforderlich sonst ist die Batterie bald hinüber....

eine Batterie braucht eine Betriebstemperatur von min 5 C damit sie Ladung aufnimmt....
Stefan330SMG ist offline  

Mit Zitat antworten
Alt 18.02.2017, 07:11   #9
..:: Member ::..

 
Fahrzeug: e46 320i Touring
Registriert seit: 19.04.2012
Beiträge: 299




Onlinezeit: 2 Wochen 22 Stunden 55 Minuten 22 Sekunden

Standard

Dann isses ja gut das die batterie bei den 6zylindern im warmen kofferraum, und vei den 4zylindern im warmen motorraum (nach n paar kilometern) ist
xyztk008 ist offline  

Mit Zitat antworten
Alt 18.02.2017, 08:11   #10
..:: Member ::..

 
Benutzerbild von MasterRal

 
Fahrzeug: e46 325i
weitere(s) Fahrzeug(e):
e36 318i
Registriert seit: 24.07.2013
Ort: Hessen
Beiträge: 40




Onlinezeit: 2 Tage 15 Stunden 35 Minuten 8 Sekunden

Standard

Das Ladegerät ist super. Hab es etwa zwei Jahre und in den kalten Monaten lade ich alle unsere Autos regelmäßig und ich konnte auch schon tot geglaubte Batterien retten.

CTEK MXS 5.0
MasterRal ist offline  

Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +1. Es ist jetzt 13:44 Uhr.


Diese Webseite ist keine offizielle Webseite der BMW AG, einer ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG. Soweit nicht anders angegeben, sind Markenzeichen auf dieser Website markenrechtlich zugunsten der BMW AG, einer Ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG geschützt. Dies gilt insbesondere für Marken, Typenbezeichnungen, Logos und Embleme. Die Verwendung der SWIZÖL/SWISSVAX Logo's wurde zur Nutzung auf www.e46fanatics.de von der SWISSVAX AG genehmigt. Alle Inhalte sind privat und ohne kommerzielle Interessen.


powered by e46fanatics.de