e46fanatics.de - Das BMW Forum für alle E46 Fahrer  

e46fanatics - Home / Forum Heutige Beiträge Wallpaper E46 Wiki Showroom twitter RSS Feed
Zurück   e46fanatics.de | Das BMW Forum für alle E46 Fahrer > Technik & Tuning Forum > Technische Probleme


Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 16.07.2017, 15:12   #1
..:: Elite-Member ::..

 
Benutzerbild von StevenM

 
Vorname: Stefan
Fahrzeug: 320dA Touring MII- Paket
Registriert seit: 05.11.2008
Ort: NRW
Beiträge: 224




Onlinezeit: 1 Monat 4 Tage 15 Stunden 36 Minuten 45 Sekunden

Standard Bi- Xenon in FR rechts flackert

320dA Touring FL
Scheinwerfer von AL

MAßNAHMEN
1. Bisher neues Zündgerät von BMW- keine Änderung. Mit altem Zpndgerät nur Startprobleme aber wenn es lief, lief es.

2. Wechsel des Leuchtmittels- Fehler bleibt rechts.

Fehlerspeicher ist leer.

Google & lese mir einen Wolf, aber außer Stichwörter wie "Mofets, Elkos und LSZ" tauschen gibt es scheinbar keine Patentlösung. Am LSZ war ich noch nie dran.

Oder gibt es die inzwischen doch?

Gesendet von meinem SM-G920F mit Tapatalk
StevenM ist offline  

Thread Starter
Mit Zitat antworten
Alt 16.07.2017, 16:47   #2
..:: Member ::..

 
Fahrzeug: E46 325i limo
Registriert seit: 26.02.2011
Ort: Grebenstein
Beiträge: 252




Onlinezeit: 2 Wochen 2 Tage 7 Stunden 48 Minuten 7 Sekunden

Standard

Schließ doch mal den kompletten linken Scheinwerfer rechts an.

oder umgekehrt

Wie gehts den Kontakten?
meikel ist offline  

Mit Zitat antworten
Alt 16.07.2017, 17:28   #3
..:: Elite-Member ::..

 
Benutzerbild von StevenM

 
Vorname: Stefan
Fahrzeug: 320dA Touring MII- Paket
Registriert seit: 05.11.2008
Ort: NRW
Beiträge: 224




Onlinezeit: 1 Monat 4 Tage 15 Stunden 36 Minuten 45 Sekunden

Standard

Genau dies war auch meine Idee, anstatt umständlich die Steuergeräte zu demontieren. Elegant wäre dies natürlich mit Verlängerungsleitungen über Kreuz anstatt Demontage der Scheinwerfer.

Gesendet von meinem SM-G920F mit Tapatalk
StevenM ist offline  

Thread Starter
Mit Zitat antworten
Alt 16.07.2017, 19:16   #4
..:: Member ::..

 
Fahrzeug: E46 325i limo
Registriert seit: 26.02.2011
Ort: Grebenstein
Beiträge: 252




Onlinezeit: 2 Wochen 2 Tage 7 Stunden 48 Minuten 7 Sekunden

Standard

Wenn er die schneller basteln kann, als kurz den Scheinwerfer auszubauen
meikel ist offline  

Mit Zitat antworten
Alt 11.08.2017, 15:52   #5
..:: Elite-Member ::..

 
Benutzerbild von StevenM

 
Vorname: Stefan
Fahrzeug: 320dA Touring MII- Paket
Registriert seit: 05.11.2008
Ort: NRW
Beiträge: 224




Onlinezeit: 1 Monat 4 Tage 15 Stunden 36 Minuten 45 Sekunden

Standard

Naja es war das Steuergerät! Gewechselt und direkt zwei neue Zündgeräte mit rein. Läuft wieder.....

Gesendet von meinem SM-G920F mit Tapatalk
StevenM ist offline  

Thread Starter
Mit Zitat antworten
Alt 13.08.2017, 01:28   #6
..:: Elite-Member ::..

 
Benutzerbild von StevenM

 
Vorname: Stefan
Fahrzeug: 320dA Touring MII- Paket
Registriert seit: 05.11.2008
Ort: NRW
Beiträge: 224




Onlinezeit: 1 Monat 4 Tage 15 Stunden 36 Minuten 45 Sekunden

Standard

Zu früh gefreut..nach 8 Std Fahrt in den Urlaub flackert der rechte schon wieder 😤😭

Beim nächsten wieder H7 Lampen😃

Gesendet von meinem SM-G920F mit Tapatalk
StevenM ist offline  

Thread Starter
Mit Zitat antworten
Alt 13.08.2017, 06:19   #7
..:: VIP-Member ::..

 
Benutzerbild von DonBogi

 
Fahrzeug: E46 325i
Registriert seit: 06.10.2014
Beiträge: 389




Onlinezeit: 2 Wochen 3 Tage 23 Stunden 36 Minuten 35 Sekunden

Standard

wenn es flackert ist der brenner eh durch, der sollte mitgewechselt werden
DonBogi ist offline  

Mit Zitat antworten
Alt 13.08.2017, 08:33   #8
..:: Elite-Member ::..

 
Benutzerbild von StevenM

 
Vorname: Stefan
Fahrzeug: 320dA Touring MII- Paket
Registriert seit: 05.11.2008
Ort: NRW
Beiträge: 224




Onlinezeit: 1 Monat 4 Tage 15 Stunden 36 Minuten 45 Sekunden

Standard

Den Kreuztausch habe ich ja als erstes ohne Erfolg durchgeführt, bevor ich Zündgeräte und das entsprechende Steuergerät ausgetauscht habe. Das Flackern ist aber nicht mitgewandert.

Erst, als ich die SG gegeneinander getauscht habe, wanderte der Fehler mit. Jetzt flackert aber die Seite mit dem alten SG, die eigentlich OK war.

Hab noch vom letzten Wechsel das Leuchtmittel auf Reserve dabei...mal wechseln und beobachten.

Gesendet von meinem SM-G920F mit Tapatalk
StevenM ist offline  

Thread Starter
Mit Zitat antworten
Alt 13.08.2017, 09:47   #9
..:: VIP-Member ::..

 
Benutzerbild von DonBogi

 
Fahrzeug: E46 325i
Registriert seit: 06.10.2014
Beiträge: 389




Onlinezeit: 2 Wochen 3 Tage 23 Stunden 36 Minuten 35 Sekunden

Standard

wenn du inpa an der Hand hast prüfe mal die Zündspannung des besagten Brenners. Liegt es im 100er Bereich ist es ziemlich tot
DonBogi ist offline  

Mit Zitat antworten
Alt 13.08.2017, 14:00   #10
..:: Elite-Member ::..

 
Benutzerbild von StevenM

 
Vorname: Stefan
Fahrzeug: 320dA Touring MII- Paket
Registriert seit: 05.11.2008
Ort: NRW
Beiträge: 224




Onlinezeit: 1 Monat 4 Tage 15 Stunden 36 Minuten 45 Sekunden

Standard

Habe ich leider nicht und stecke in der Theorie auch nicht so tief drin.

Muss dafür der Stecker durchgemessen werden oder das Leuchtmittel separat?

Hast Du diese Software?

Gesendet von meinem SM-G920F mit Tapatalk

Aber mit Zündspannung und "tot" meinst Du schon den Brenner und nicht das Steuergerät?

Gesendet von meinem SM-G920F mit Tapatalk
StevenM ist offline  

Thread Starter
Mit Zitat antworten
Alt 13.08.2017, 14:25   #11
..:: VIP-Member ::..

 
Benutzerbild von DonBogi

 
Fahrzeug: E46 325i
Registriert seit: 06.10.2014
Beiträge: 389




Onlinezeit: 2 Wochen 3 Tage 23 Stunden 36 Minuten 35 Sekunden

Standard

meine den Brenner, SG kann von mir aus trotzdem tot sein, habe ich auch gehabt.
DonBogi ist offline  

Mit Zitat antworten
Alt 13.08.2017, 21:07   #12
..:: Elite-Member ::..

 
Benutzerbild von StevenM

 
Vorname: Stefan
Fahrzeug: 320dA Touring MII- Paket
Registriert seit: 05.11.2008
Ort: NRW
Beiträge: 224




Onlinezeit: 1 Monat 4 Tage 15 Stunden 36 Minuten 45 Sekunden

Standard

Mal neue Brenner besorgen

Gesendet von meinem SM-G920F mit Tapatalk
StevenM ist offline  

Thread Starter
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +1. Es ist jetzt 02:29 Uhr.


Diese Webseite ist keine offizielle Webseite der BMW AG, einer ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG. Soweit nicht anders angegeben, sind Markenzeichen auf dieser Website markenrechtlich zugunsten der BMW AG, einer Ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG geschützt. Dies gilt insbesondere für Marken, Typenbezeichnungen, Logos und Embleme. Die Verwendung der SWIZÖL/SWISSVAX Logo's wurde zur Nutzung auf www.e46fanatics.de von der SWISSVAX AG genehmigt. Alle Inhalte sind privat und ohne kommerzielle Interessen.


powered by e46fanatics.de