e46fanatics.de - Das BMW Forum für alle E46 Fahrer  

e46fanatics - Home / Forum Heutige Beiträge Wallpaper E46 Wiki Showroom twitter RSS Feed
Zurück   e46fanatics.de | Das BMW Forum für alle E46 Fahrer > Technik & Tuning Forum > Technische Probleme


Thema geschlossen
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 12.10.2017, 12:14   #1
..:: Elite-Member ::..

 
Fahrzeug: E46
Registriert seit: 11.06.2011
Beiträge: 2.443




Onlinezeit: 1 Monat 1 Woche 6 Tage 14 Stunden 18 Minuten 34 Sekunden

Standard Heizung im Leerlauf kalt, M54B30

Fahrzeugtyp/Motor: 330 Cabrio

kurze Präzisierung des Problems: Heizung wird im Leerlauf nicht warm wenn Klima an

Wann tritt das Problem?: Drehzahl unter 1200rpm und Klima an

Wie macht sich das Problem bemerkbar?: Heizung bleibt kalt

Fehlerspeicher: Leer

Was wurde bisher versucht um das Problem zu beheben?: Thermostat ersetzt, Wasserpumpe ersetzt, Wasserventil überprüft, IHKA getauscht

Beschreibung:
Mahlzeit zusammen,

ich habe an meinem Cabrio ein Problem mit der Heizung. Sobald der Wagen im Leerlauf rumsteht und ich die Klima an habe, geht die Temperatur im Gebrläsekasten auf ~10°C runter obwohl die Heizung auf 32°C steht. Schalte ich die Klima aus, fängt sich die Temperatur und steigt auf ~20-25°C. Wenn ich die Motordrehzahl leicht erhöhe (>1200rpm), dann steigt die Temperatur am Sensor auf gute 50°C und der Innenraum wird brauchbar warm.

Ich hab glaube ich mittlerweile alles durch was mir an Fehlerquellen einfällt und da der Winter vor der Tür steht, wäre ich um eine Lösung durchaus erfreut
__________________
Gruss Daniel


Gib Kennfeldschubsern keine Chance
Eine Initiative von Real-Power-Establishment

leinad78 ist offline  

Thread Starter
Alt 12.10.2017, 13:50   #2
..:: Elite-Member ::..

 
Fahrzeug: E46 325i limo
Registriert seit: 26.02.2011
Ort: Grebenstein
Beiträge: 302




Onlinezeit: 2 Wochen 4 Tage 5 Stunden 9 Minuten 25 Sekunden

Standard

Da reicht wohl einfach die Förderleistung der Pumpe im Leerlauf nicht aus.

Da bringt dir eine Zusatzwasserpumpe mehr, als funktionierendes zu ersetzen.
meikel ist offline  

Alt 12.10.2017, 17:36   #3
..:: VIP-Member ::..

 
Benutzerbild von Adi-E46

 
Vorname: Adrian
Fahrzeug: E46 M54B25 Limo mit LPG
Registriert seit: 18.01.2016
Ort: Bardowick
Beiträge: 126




Onlinezeit: 1 Woche 2 Tage 9 Stunden 45 Minuten 30 Sekunden

Standard

Zitat:
Zitat von meikel Beitrag anzeigen
Da reicht wohl einfach die Förderleistung der Pumpe im Leerlauf nicht aus.



Da bringt dir eine Zusatzwasserpumpe mehr, als funktionierendes zu ersetzen.


Das wär jetzt Sarkasmus oder?
Adi-E46 ist offline  

Alt 12.10.2017, 18:28   #4
..:: Elite-Member ::..

 
Fahrzeug: E46 325i limo
Registriert seit: 26.02.2011
Ort: Grebenstein
Beiträge: 302




Onlinezeit: 2 Wochen 4 Tage 5 Stunden 9 Minuten 25 Sekunden

Standard

Ja, BMW hat die Zusatzwasserpumpe (hauptsächlich bei den Dieseln) nur aus Sarkasmus verbaut.

(Das war jetzt welcher)
meikel ist offline  

Alt 12.10.2017, 20:35   #5
..:: Member ::..

 
Benutzerbild von speedtriple

 
Fahrzeug: e46 323ci
Registriert seit: 05.01.2010
Beiträge: 218




Onlinezeit: 3 Tage 10 Stunden N/A

Standard

Ähnliches Problem hatte ich auch ein paar Jahre. Im Winter bzw wenn es kalt wurde, hat meiner im Leerlauf fast nur noch kalte Luft gepustet. Muss dazu sagen, ohne Klima (habe sie nie im Winter an). Desweiterem habe ich noch ne Standheizung verbaut (dadurch noch längere Wege)
Getauscht hatte ich damals : Wapu, Heizventil, Thermostat, IHKA
Ich hatte auch schon überlegt eine zusätzliche Wasserpumpe aus dem Diesel zu installieren.
Dann habe ich einen hilfreichen Tipp bekommen.
Ein Spülmaschinen Tab !!!
Den richtig fein zu Pulver zerbröseln. Ab in den Kühler. Dann ca 400 Km mit gefahren, dann das komplette Kühlwasser abgelassen, 2x gespült und neu befüllt.
Seit dem ist die Heizleistung wesentlich besser.
Vermutlich hatte sich etwas der Wärmetauscher zugesetzt. Und die Lösung mit dem Spülmaschinen Tab hat echt geholfen

P.S. die Heizleistung nimmt im Leerlauf immer noch ab, aber wird nicht mehr komplett kalt (wie damals).

Geändert von speedtriple (12.10.2017 um 20:39 Uhr).
speedtriple ist offline  

Alt 12.10.2017, 21:34   #6
..:: Elite-Member ::..

 
Fahrzeug: E46 325i limo
Registriert seit: 26.02.2011
Ort: Grebenstein
Beiträge: 302




Onlinezeit: 2 Wochen 4 Tage 5 Stunden 9 Minuten 25 Sekunden

Standard

Deine Standheizung hat doch ne zusätzliche Pumpe?
meikel ist offline  

Alt 12.10.2017, 22:14   #7
..:: Member ::..

 
Benutzerbild von speedtriple

 
Fahrzeug: e46 323ci
Registriert seit: 05.01.2010
Beiträge: 218




Onlinezeit: 3 Tage 10 Stunden N/A

Standard

Zitat:
Zitat von meikel Beitrag anzeigen
Deine Standheizung hat doch ne zusätzliche Pumpe?
Ja hat sie. Die läuft aber logischerweise nur, wenn man die Standheizung einschaltet.
speedtriple ist offline  

Alt 12.10.2017, 22:53   #8
..:: Elite-Member ::..

 
Fahrzeug: E46 325i limo
Registriert seit: 26.02.2011
Ort: Grebenstein
Beiträge: 302




Onlinezeit: 2 Wochen 4 Tage 5 Stunden 9 Minuten 25 Sekunden

Standard

Ja...wär aber einfacher, dies zu ändern, als noch eine zu verbauen^^

Mach ich bei Gelegenheit bei mir mal.
meikel ist offline  

Alt 13.10.2017, 08:28   #9
..:: Elite-Member ::..

 
Fahrzeug: E46
Registriert seit: 11.06.2011
Beiträge: 2.443




Onlinezeit: 1 Monat 1 Woche 6 Tage 14 Stunden 18 Minuten 34 Sekunden

Standard

Zitat:
Zitat von speedtriple Beitrag anzeigen
Ähnliches Problem hatte ich auch ein paar Jahre. Im Winter bzw wenn es kalt wurde, hat meiner im Leerlauf fast nur noch kalte Luft gepustet. Muss dazu sagen, ohne Klima (habe sie nie im Winter an). Desweiterem habe ich noch ne Standheizung verbaut (dadurch noch längere Wege)
Getauscht hatte ich damals : Wapu, Heizventil, Thermostat, IHKA
Ich hatte auch schon überlegt eine zusätzliche Wasserpumpe aus dem Diesel zu installieren.
Dann habe ich einen hilfreichen Tipp bekommen.
Ein Spülmaschinen Tab !!!
Den richtig fein zu Pulver zerbröseln. Ab in den Kühler. Dann ca 400 Km mit gefahren, dann das komplette Kühlwasser abgelassen, 2x gespült und neu befüllt.
Seit dem ist die Heizleistung wesentlich besser.
Vermutlich hatte sich etwas der Wärmetauscher zugesetzt. Und die Lösung mit dem Spülmaschinen Tab hat echt geholfen

P.S. die Heizleistung nimmt im Leerlauf immer noch ab, aber wird nicht mehr komplett kalt (wie damals).
Das ist ne interessante Idee. Am liebsten würde ich das ganze ja mal vorher messen... Muss mal mit nem Arbeitskollegen quatschen ob der eine Idee hat.
leinad78 ist offline  

Thread Starter
Alt 13.10.2017, 08:33   #10
..:: VIP-Member ::..

 
Benutzerbild von Adi-E46

 
Vorname: Adrian
Fahrzeug: E46 M54B25 Limo mit LPG
Registriert seit: 18.01.2016
Ort: Bardowick
Beiträge: 126




Onlinezeit: 1 Woche 2 Tage 9 Stunden 45 Minuten 30 Sekunden

Standard

Es kann doch hier aber nicht Sinn und zweg sein, ne Zusatz Pumpe zu verbauen.
Mein B25 (mit LPG was ja auch am Kreislauf nagt) und auch jeder andere E46 den ich kenne, kommt ja auch auf Temp im Innenraum ohne zusätzliche Pumpe...

Leider fehlt mir auch die passende Idee.

An den TE:
Hast mal geguckt, was deine Wassertemperatur macht, nachdem du den Wagen warm gefahren hast und ihn dann im Stand laufen lässt?
Wie hast du das Wasserventil überprüft?
Wenn diese Dinge also alle iO sind, bleibt ja eigentlich nur ein Sensor...
__________________
Diagnose/Codieren/VIN und Kilometerstand anpassen gebrauchter Steuergeräte(per Software) OBD E-Modelle bis 2007, Prins VSI 1 Service in Lüneburg und Hamburg

!!!SUCHE!!! OEM Sonnenschutz hintere Fenster Limo
Adi-E46 ist offline  

Alt 13.10.2017, 10:53   #11
..:: Elite-Member ::..

 
Fahrzeug: E46
Registriert seit: 11.06.2011
Beiträge: 2.443




Onlinezeit: 1 Monat 1 Woche 6 Tage 14 Stunden 18 Minuten 34 Sekunden

Standard

Wassertemperatur hängt im Stand bei 90°C, genauso wie während der Fahrt.
LPG Anlage habe ich testweise mal die Wasserwege verschlossen, das kann es also auch nicht sein.
Das Wasserventil ist im unbestromten Zustand geöffnet und wird durch PWM geschlossen um maximale Kälte erreichen zu können, abklemmen zum testen reicht und innen drin war auch alles sauber. Ein defektes Ventil würde auch während der Fahrt keine Heizleistung bringen, das geht aber ja.

Im Grunde kann es fast nur noch an einem versotteten Heizungskühler liegen oder an einer nicht so genialen Wasserpumpe, OEM habe ich da bestimmt nicht genommen. Die Heizleistung für die LPG Anlage stimmt aber im Stand ja auch und er wird ja auch nicht zu warm, also sollte es eigentlich nicht an der Wasserpumpe liegen.
leinad78 ist offline  

Thread Starter
Alt 13.10.2017, 14:32   #12
..:: VIP-Member ::..

 
Benutzerbild von Stefan330SMG

 
Vorname: Stefan
Fahrzeug: E46 330Ci SMG
weitere(s) Fahrzeug(e):
E36 316i Compact, BMW K1100RS + K100RS
Registriert seit: 23.08.2015
Beiträge: 1.840




Onlinezeit: 3 Wochen 6 Tage 17 Stunden 30 Minuten 45 Sekunden

Standard

ab 10 Km sind die meisten 6 Zyl so warm dass man sogar schon wieder runterregeln muss,
Thermostat ist immer offen oder dir Wapu fördert nicht mehr richtig ( Pumpenrad lose )....

Voraussetzung ist, der Kühlwasserstand ist richtig und das System ist korrekt entlüftet ......
und der Heizungskühler ist nicht verstopft eventuell mal mit nem Wasserschlauch durchblasen....
Stefan330SMG ist offline  

Alt 13.10.2017, 17:15   #13
..:: Member ::..

 
Benutzerbild von speedtriple

 
Fahrzeug: e46 323ci
Registriert seit: 05.01.2010
Beiträge: 218




Onlinezeit: 3 Tage 10 Stunden N/A

Standard

Zitat:
Zitat von Stefan330SMG Beitrag anzeigen
und der Heizungskühler ist nicht verstopft eventuell mal mit nem Wasserschlauch durchblasen....
Das kann man sich sparen. Bringt rein gar nichts. Das habe ich auch alles durch.
Nur mit Wasser spülen löst leider keine (eventuellen) Verschmutzungen im Wärmetauscher.
Mit Spülmaschinen Tab hat bei mir funktioniert. Der Wärmetauscher muss also bei meinem schon etwas zugesetzt gewesen sein.
speedtriple ist offline  

Alt 13.10.2017, 18:59   #14
..:: Elite-Member ::..

 
Fahrzeug: E46
Registriert seit: 11.06.2011
Beiträge: 2.443




Onlinezeit: 1 Monat 1 Woche 6 Tage 14 Stunden 18 Minuten 34 Sekunden

Standard

Ich wechsle morgen früh mal die Wasserpumpe, dann sehen wir weiter.
leinad78 ist offline  

Thread Starter
Alt 13.10.2017, 19:19   #15
..:: Member ::..

 
Benutzerbild von speedtriple

 
Fahrzeug: e46 323ci
Registriert seit: 05.01.2010
Beiträge: 218




Onlinezeit: 3 Tage 10 Stunden N/A

Standard

Zitat:
Zitat von leinad78 Beitrag anzeigen
Ich wechsle morgen früh mal die Wasserpumpe, dann sehen wir weiter.
Wenn Du schreibst, das die Wassertemp. immer die 90 Grad hält, denke ich, das es nicht an der Wapu liegt. Sollte es eine Wapu (defekte) mit Kunststoffrad sein, müsste sich die Temp. auch im Lastzustand über die 90 Grad bewegen.
Sprich, zu warm werden
speedtriple ist offline  

Alt 13.10.2017, 19:58   #16
..:: Elite-Member ::..

 
Benutzerbild von Danii

 
Vorname: Daniel
Fahrzeug: 330i SMG Limo 09/03
weitere(s) Fahrzeug(e):
325i Limo 11/00, 330i SMG Cabby 03/06
Registriert seit: 01.02.2015
Ort: Heilbronn
Beiträge: 757




Onlinezeit: 1 Monat 2 Wochen 6 Tage 23 Stunden 3 Minuten 54 Sekunden

Standard

wer mal ne zahnspange hatte nimmt kukident
tabletten in wasser auflösen und wärmetauscher damit befüllen.

Wäre bei weitem nicht der einzige wärmetauscher der sich zugesetzt hat.

Bei mir hatte ich das aber auch mal kurz für 2-3 tage. Danach war dann KEIN blatt mehr an der wapu, dann wurds offensichtlich.

also die 2 möglichkeiten seh ich. mehr nicht.
Danii ist offline  

Alt 14.10.2017, 11:41   #17
..:: Elite-Member ::..

 
Fahrzeug: E46
Registriert seit: 11.06.2011
Beiträge: 2.443




Onlinezeit: 1 Monat 1 Woche 6 Tage 14 Stunden 18 Minuten 34 Sekunden

Standard

So, mit der neuen orig BMW Wasserpumpe dauert es jetzt rund 20s nach anhalten bis die Heizung kalt wird. Vorher waren es in etwa 5s.

Das Problem besteht damit aber weiterhin. Montag werde ich mal Alu in Kukident und Spülmaschinentabs einlegen und mal eine Woche beobachten.

Ich habs grad nochmal mit dem Wagen meiner Freundin verglichen, da kommt der Wärmetauscher bis auf 87°C, bei mir selbst im Fahrbetrieb nicht über 67°C. Scheint also der Wärmetauscher zu sein
leinad78 ist offline  

Thread Starter
Thema geschlossen

Lesezeichen


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +1. Es ist jetzt 20:34 Uhr.


Diese Webseite ist keine offizielle Webseite der BMW AG, einer ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG. Soweit nicht anders angegeben, sind Markenzeichen auf dieser Website markenrechtlich zugunsten der BMW AG, einer Ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG geschützt. Dies gilt insbesondere für Marken, Typenbezeichnungen, Logos und Embleme. Die Verwendung der SWIZÖL/SWISSVAX Logo's wurde zur Nutzung auf www.e46fanatics.de von der SWISSVAX AG genehmigt. Alle Inhalte sind privat und ohne kommerzielle Interessen.


powered by e46fanatics.de