e46fanatics.de - Das BMW Forum für alle E46 Fahrer  

e46fanatics - Home / Forum Heutige Beiträge Wallpaper E46 Wiki Showroom twitter RSS Feed
Zurück   e46fanatics.de | Das BMW Forum für alle E46 Fahrer > Technik & Tuning Forum > Technische Probleme


Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 31.12.2017, 09:56   #1
..:: Super-Moderator ::..

 
Benutzerbild von eXslide

 
Fahrzeug: 330i Coupe
Registriert seit: 27.10.2008
Ort: Mülheim / Ruhr
Beiträge: 2.087




Onlinezeit: 3 Monate 2 Wochen 6 Tage 7 Stunden 45 Minuten 18 Sekunden

Pfeil motor läuft wie ein traktor, lambdas hinüber ?

Fahrzeugtyp/Motor: m54b30
kurze Präzisierung des Problems: motor läuft sehr unruhig, mkl ist an.
Wann tritt das Problem?: sporadisch
Wie macht sich das Problem bemerkbar?: unruhiger lauf, keine leistung
Fehlerspeicher: siehe anhang
Was wurde bisher versucht um das Problem zu beheben?: fs gelesen / gelöscht
Beschreibung:

Moin

freitag nacht wollte ich nochmal kurz weg, am ziel angekommen
wartete ich im auto, motor lief, dann fing der ganze wagen an zu wackeln.
der motor lief wie n traktor !

motor aus, wieder an, war alles wieder ruhig.
ich bin dann los gefahren, und paar minuten später auf der bahn,
fing es wieder an, sobald man etwas gas gab, vibrierte das ganze auto,
man hatte kaum leistung.

gestern habe ich ihn mal ausgelesen, die bilder findet ihr im anhang.
ich fasse es mal kurz zusammen:

x Lambdasondenspannung Vor Kat 2 - Unterbrechung
x Lambdareglerabweichung Bank 2 - Abweichung Fett

x Verbrennungsaussetzer Zylinder 1
x Verbrennungsaussetzer Zylinder 3
x Verbrennungsaussetzer Zylinder 4
x Verbrennungsaussetzer Zylinder 5
x Verbrennungsaussetzer Zylinder 6


ich hatte den fehlerspeicher bei laufenden motor gelöscht,
hab ihn dann wieder ausgelesen, alles war leer, motor lief normal.
doch wenn ich einmal kurz gas gebe, und so bis ca 3000 u/min drehe,
sind sofort folgende fehler im fehlerspeicher hinterlegt:

x Lambdaregelgrenze Bank 1 - Gemischgrenze Fett
x Lambdaregelgrenze Bank 2 - Gemischgrenze Fett



nun frage ich mich, sollte ich die beiden lambdasonden vor kat
als erstes in angriff nehmen, oder habe ich ein anderes problem ?


__________________
eXslide ist offline  

Thread Starter
Mit Zitat antworten
Alt 31.12.2017, 10:06   #2
..:: Elite-Member ::..

 
Fahrzeug: E46 Compact
Registriert seit: 27.11.2013
Ort: Vettelschoß
Beiträge: 498




Onlinezeit: 1 Woche 1 Tag 10 Stunden 51 Minuten 30 Sekunden

Standard

ich hatte nen ähnliches problem.

zwei neue lambdas vor kat und er läuft wieder. die nachkatsonden muss ich aber auch noch machen weil MKL leuchtet
Tante Hilde ist offline  

Mit Zitat antworten
Alt 31.12.2017, 10:47   #3
..:: Super-Moderator ::..

 
Benutzerbild von Chris46

 
Vorname: Chris
Fahrzeug: E46 Special Edition Sport
weitere(s) Fahrzeug(e):
E46 Touring Individual, F31 320d B47
Registriert seit: 28.10.2008
Ort: Dresden - Braunschweig
Beiträge: 7.359




Onlinezeit: 1 Year 1 Monat 3 Wochen 3 Tage 13 Stunden 21 Minuten 6 Sekunden

Standard

Deine Lambdasonden erkennen den Fehler und sind nicht der Fehler.

Entweder hast du zu viel Luft (Falschluft oder LMM defekt) oder zu wenig Kraftstoff. Das Gemisch ist schlicht zu mager und die Regelgrenze Fett also maximale Anfettung erreicht.
__________________
Grüße Chris


..:: Mein BMW E46 Special Edition Sport Individual Alcantara im Showroom ::..
Chris46 ist offline  

Mit Zitat antworten
Alt 31.12.2017, 11:40   #4
..:: Super-Moderator ::..

 
Benutzerbild von eXslide

 
Fahrzeug: 330i Coupe
Registriert seit: 27.10.2008
Ort: Mülheim / Ruhr
Beiträge: 2.087




Onlinezeit: 3 Monate 2 Wochen 6 Tage 7 Stunden 45 Minuten 18 Sekunden

Standard

faltenbalg etc habe ich vor einem jahr neu gemacht, genauso den lmm und die blindstopfen hinter der ansaugbrücke.

hab ja meinen laptop hier liegen,
welche werte sollte ich mir bei laufendem motor mal anschauen, damit wir das problem näher eingrenzen können ?!


Gesendet von iPhone mit Tapatalk
eXslide ist offline  

Thread Starter
Mit Zitat antworten
Alt 31.12.2017, 13:35   #5
..:: Member ::..

 
Benutzerbild von DaniloE31

 
Fahrzeug: E46 325ti
weitere(s) Fahrzeug(e):
E31 840Ci, E82 125i
Registriert seit: 10.01.2016
Beiträge: 221




Onlinezeit: 1 Woche 5 Tage 22 Stunden 50 Minuten 39 Sekunden

Standard

Zitat:
Zitat von eXslide Beitrag anzeigen
...
welche werte sollte ich mir bei laufendem motor mal anschauen, damit wir das problem näher eingrenzen können ?!


Gesendet von iPhone mit Tapatalk
Auf jeden Fall nicht die Lambdaspannung... sondern eher den Lambdaintegrator
DaniloE31 ist online  

Mit Zitat antworten
Alt 31.12.2017, 13:57   #6
..:: Super-Moderator ::..

 
Benutzerbild von eXslide

 
Fahrzeug: 330i Coupe
Registriert seit: 27.10.2008
Ort: Mülheim / Ruhr
Beiträge: 2.087




Onlinezeit: 3 Monate 2 Wochen 6 Tage 7 Stunden 45 Minuten 18 Sekunden

Standard

nach 30km fahrt ...
motor läuft rund, zieht super durch, keine warnleuchten an.

auch bei über 200 km/h keine probleme




Gesendet von iPhone mit Tapatalk

nachtrag ...
wenn der motor mehrere minuten im stand läuft, schaut es so aus:




Gesendet von iPhone mit Tapatalk
eXslide ist offline  

Thread Starter
Mit Zitat antworten
Alt 31.12.2017, 15:12   #7
..:: BATpfannenMÄN ::..

 
Benutzerbild von Bruce Wayne

 
Fahrzeug: 98 M54 Siena Red II Sedan
weitere(s) Fahrzeug(e):
VW Sharan, T5 DSG , GLK
Registriert seit: 12.07.2009
Ort: Gotham City
Beiträge: 4.756




Onlinezeit: 5 Monate 1 Woche 1 Tag 9 Stunden 12 Minuten 57 Sekunden

Standard

Ich denke da ist irgendwas , was sich durch die Stauwärme ausdehnt und dann für Falschluft sorgt.

Wenn der Motor im Stand auf Drehzahl gehalten wird kommt der fehler dann schneller?
Bruce Wayne ist offline  

Mit Zitat antworten
Alt 31.12.2017, 15:44   #8
..:: Super-Moderator ::..

 
Benutzerbild von eXslide

 
Fahrzeug: 330i Coupe
Registriert seit: 27.10.2008
Ort: Mülheim / Ruhr
Beiträge: 2.087




Onlinezeit: 3 Monate 2 Wochen 6 Tage 7 Stunden 45 Minuten 18 Sekunden

Standard

was könnte das sein ?

also die warnlampe ging nicht wieder an,
egal wie sehr ich ihn getretten habe.

hatte nach der testfahrt allerdings wieder
4 fehler drin, 2 mal gemisch zu fett, und
das bei beiden vorkat sonden die sondenheizung defekt ist.


ich würde die beiden vorkat sonden gerne wechseln, es sind noch die ersten, und haben schon mehr als 300.000 km drauf.




Gesendet von iPhone mit Tapatalk
eXslide ist offline  

Thread Starter
Mit Zitat antworten
Alt 31.12.2017, 16:22   #9
..:: VIP-Member ::..

 
Benutzerbild von Stefan330SMG

 
Vorname: Stefan
Fahrzeug: E46 330Ci SMG
weitere(s) Fahrzeug(e):
E36 316i Compact, BMW K1100RS + K100RS
Registriert seit: 23.08.2015
Beiträge: 1.980




Onlinezeit: 4 Wochen 1 Tag 23 Stunden 56 Minuten 11 Sekunden

Standard

auch wenn es schmerzt wechsle gleich alle 4 und bitte alle gleichen Hersteller Bosch oder NGK .....

sonst Harmonisieren sie nicht miteinander...

zumal ja ab 2018 die neue AU Endrohrmesung wieder in ist.....

HaPe hatte so was auch mal da war es der Ölmessstab....
Stefan330SMG ist offline  

Mit Zitat antworten
Alt 31.12.2017, 17:41   #10
..:: Elite-Member ::..

 
Fahrzeug: E46 Compact
Registriert seit: 27.11.2013
Ort: Vettelschoß
Beiträge: 498




Onlinezeit: 1 Woche 1 Tag 10 Stunden 51 Minuten 30 Sekunden

Standard

Zitat:
Zitat von Chris46 Beitrag anzeigen
Deine Lambdasonden erkennen den Fehler und sind nicht der Fehler.

Entweder hast du zu viel Luft (Falschluft oder LMM defekt) oder zu wenig Kraftstoff. Das Gemisch ist schlicht zu mager und die Regelgrenze Fett also maximale Anfettung erreicht.
achso ich wusste nicht das der tausch der sonden auch die falschluft beseitigt. sorry

Tante Hilde ist offline  

Mit Zitat antworten
Alt 31.12.2017, 21:59   #11
..:: Super-Moderator ::..

 
Benutzerbild von eXslide

 
Fahrzeug: 330i Coupe
Registriert seit: 27.10.2008
Ort: Mülheim / Ruhr
Beiträge: 2.087




Onlinezeit: 3 Monate 2 Wochen 6 Tage 7 Stunden 45 Minuten 18 Sekunden

Standard

ich werde nicht schlau bei diesem problem ...
es trat in der einen nacht auf, danach nicht wieder !
weis grad nicht wie / wo ich suchen soll, oder ob ich einfach
mal die sonden wechsel, weil sie noch die ersten sind.

bin bisschen ratlos
eXslide ist offline  

Thread Starter
Mit Zitat antworten
Alt 01.01.2018, 01:04   #12
..:: BATpfannenMÄN ::..

 
Benutzerbild von Bruce Wayne

 
Fahrzeug: 98 M54 Siena Red II Sedan
weitere(s) Fahrzeug(e):
VW Sharan, T5 DSG , GLK
Registriert seit: 12.07.2009
Ort: Gotham City
Beiträge: 4.756




Onlinezeit: 5 Monate 1 Woche 1 Tag 9 Stunden 12 Minuten 57 Sekunden

Standard

Wie alt ist denn die Batterie und die Lima?

Zitat:
Zitat von Tante Hilde Beitrag anzeigen
achso ich wusste nicht das der tausch der sonden auch die falschluft beseitigt. sorry

Grundsätzlich ist bei den 99% dieses Fehlers falschluft die Ursache. Daher der Schnippchen Sarkasmus völlig unangebracht.
Bruce Wayne ist offline  

Mit Zitat antworten
Alt 01.01.2018, 02:07   #13
..:: Super-Moderator ::..

 
Benutzerbild von eXslide

 
Fahrzeug: 330i Coupe
Registriert seit: 27.10.2008
Ort: Mülheim / Ruhr
Beiträge: 2.087




Onlinezeit: 3 Monate 2 Wochen 6 Tage 7 Stunden 45 Minuten 18 Sekunden

Standard

Batterie und Lima sind keine 1000 Km alt.
die lima war noch die erste, und hatte bei knapp über 300.000 km ihren dienst quittiert.
die zweite batterie gab jetzt vor kurzem nach 7 jahren den geist auf.

also beides neu


Gesendet von iPhone mit Tapatalk
eXslide ist offline  

Thread Starter
Mit Zitat antworten
Alt 01.01.2018, 21:39   #14
..:: Member ::..

 
Benutzerbild von DaniloE31

 
Fahrzeug: E46 325ti
weitere(s) Fahrzeug(e):
E31 840Ci, E82 125i
Registriert seit: 10.01.2016
Beiträge: 221




Onlinezeit: 1 Woche 5 Tage 22 Stunden 50 Minuten 39 Sekunden

Standard

Zitat:
Zitat von eXslide Beitrag anzeigen
nach 30km fahrt ...
motor läuft rund, zieht super durch, keine warnleuchten an.

auch bei über 200 km/h keine probleme


Der Lambdaintegrator ist = 0.00 So genau kann garnicht sein... da ist was faul... als ob die Lambdaregelung gar nicht läuft

Zitat:
Zitat von eXslide Beitrag anzeigen

nachtrag ...
wenn der motor mehrere minuten im stand läuft, schaut es so aus:


Deine Adaptionswerte stehen bei exakt 0.00 komisch... siehe oben
Jedenfalls kann man ja sehen, dass beide Bänke gleichmäßig angefettet werden
DaniloE31 ist online  

Mit Zitat antworten
Alt 02.01.2018, 08:22   #15
..:: Elite-Member ::..

 
Fahrzeug: E46 Compact
Registriert seit: 27.11.2013
Ort: Vettelschoß
Beiträge: 498




Onlinezeit: 1 Woche 1 Tag 10 Stunden 51 Minuten 30 Sekunden

Standard

Zitat:
Zitat von Bruce Wayne Beitrag anzeigen
Grundsätzlich ist bei den 99% dieses Fehlers falschluft die Ursache. Daher der Schnippchen Sarkasmus völlig unangebracht.
scheinbar sind echte tipps hier nicht erwünscht. ich hab dem ganzen neunmalklugen gelaber hier glauben geschenkt und hab für 100e euros teile getauscht die überhaupt nicht nötig waren nur um am ende festzustellen das es eben doch die lambdas waren die ihren dienst nicht verrichteten.
Tante Hilde ist offline  

Mit Zitat antworten
Alt 02.01.2018, 08:44   #16
..:: Super-Moderator ::..

 
Benutzerbild von eXslide

 
Fahrzeug: 330i Coupe
Registriert seit: 27.10.2008
Ort: Mülheim / Ruhr
Beiträge: 2.087




Onlinezeit: 3 Monate 2 Wochen 6 Tage 7 Stunden 45 Minuten 18 Sekunden

Standard

Zitat:
Zitat von Tante Hilde Beitrag anzeigen
scheinbar sind echte tipps hier nicht erwünscht. ich hab dem ganzen neunmalklugen gelaber hier glauben geschenkt und hab für 100e euros teile getauscht die überhaupt nicht nötig waren nur um am ende festzustellen das es eben doch die lambdas waren die ihren dienst nicht verrichteten.


ich bin fur jeden tipp dankbar, so ist es nicht

werde mir auch heute abend erstmal zwei neue lambdas vorkat bestellen, die sollten ja relativ leicht zu wechseln sein.
braucht man nur n spezielle nuss wie ich gesehen habe.

lambdas am besten von bosch richtig ?

danach schauen wir mal weiter.



Gesendet von iPhone mit Tapatalk
eXslide ist offline  

Thread Starter
Mit Zitat antworten
Alt 02.01.2018, 10:06   #17
..:: Super-Moderator ::..

 
Benutzerbild von Chris46

 
Vorname: Chris
Fahrzeug: E46 Special Edition Sport
weitere(s) Fahrzeug(e):
E46 Touring Individual, F31 320d B47
Registriert seit: 28.10.2008
Ort: Dresden - Braunschweig
Beiträge: 7.359




Onlinezeit: 1 Year 1 Monat 3 Wochen 3 Tage 13 Stunden 21 Minuten 6 Sekunden

Standard

Klar sollte man die Lambdasonden nach 300tkm mal tauschen (empfohlen nach 160tkm), aber so eine heftige Anfettung liegt nicht an "defekten" Lambdasonden schon gar nicht, wenn es zeitgleich auf beiden Bänken auftritt. Bei mir waren Bosch verbaut und ich habe auch wieder Bosch eingebaut.

Zitat:
Zitat von eXslide Beitrag anzeigen


Da Bild ist kurz nach dem Motorstart entstanden?

Zitat:
Zitat von eXslide Beitrag anzeigen

nachtrag ...
wenn der motor mehrere minuten im stand läuft, schaut es so aus:


Hast du die Adaptionen vorher gelöscht?
Chris46 ist offline  

Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


LinkBacks (?)
LinkBack to this Thread: http://www.e46fanatics.de/technische-probleme/43617-motor-laeuft-wie-ein-traktor-lambdas-hinueber.html
Erstellt von For Type Datum Hits
E46 320Ci - M54 Verbrennungsaussetzer + ?lkontrollleuchte - E46 - Motor & Getriebe & Auspuff - BMW E46 Forum This thread Refback 02.04.2018 18:56 7


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:33 Uhr.


Diese Webseite ist keine offizielle Webseite der BMW AG, einer ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG. Soweit nicht anders angegeben, sind Markenzeichen auf dieser Website markenrechtlich zugunsten der BMW AG, einer Ihrer Tochtergesellschaften oder der ALPINA Burkard Bovensiepen GmbH + Co. KG geschützt. Dies gilt insbesondere für Marken, Typenbezeichnungen, Logos und Embleme. Die Verwendung der SWIZÖL/SWISSVAX Logo's wurde zur Nutzung auf www.e46fanatics.de von der SWISSVAX AG genehmigt. Alle Inhalte sind privat und ohne kommerzielle Interessen.


powered by e46fanatics.de